Xfce - błąd


(D@widoS) #1

Witam.

Zainstalowałem sobie środowisko Xfce graficzne i mam parę problemów:

1)Jak utworzyć skrót na pulpicie bo przeciągam ikonkę na pulpit i on się nie "teleportuje" :stuck_out_tongue:

2)Zaraz po odpaleniu środowiska wywala mi taki oto błąd:

Memory status: size: 27308032 vsize: 0 resident: 27308032 share: 0 rss: 9580544 rss_rlim: 0

CPU usage: start_time: 1174679517 rtime: 0 utime: 50 stime: 0 cutime:43 cstime: 0 timeout: 7 it_real_value: 0 frequency: 0


Backtrace was generated from '/usr/libexec/evolution-alarm-notify'


(no debugging symbols found)

Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

[Thread debugging using libthread_db enabled]

[New Thread -1232669008 (LWP 7831)]

[New Thread -1234613344 (LWP 7846)]

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

(no debugging symbols found)

0xffffe410 in __kernel_vsyscall ()

#0 0xffffe410 in __kernel_vsyscall ()

#1 0xb72f96cb in waitpid () from /lib/tls/i686/cmov/libc.so.6

#2 0xb7e1d1b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0

#3  

#4 0xffffe410 in __kernel_vsyscall ()

#5 0xb7294770 in raise () from /lib/tls/i686/cmov/libc.so.6

#6 0xb7295ef3 in abort () from /lib/tls/i686/cmov/libc.so.6

#7 0xb7466122 in g_logv () from /usr/lib/libglib-2.0.so.0

#8 0xb7466159 in g_log () from /usr/lib/libglib-2.0.so.0

#9 0x0805d500 in main ()


Thread 2 (Thread -1234613344 (LWP 7846)):

#0 0xffffe410 in __kernel_vsyscall ()

No symbol table info available.

#1 0xb732e803 in poll () from /lib/tls/i686/cmov/libc.so.6

No symbol table info available.

#2 0xb7460813 in g_main_context_check () from /usr/lib/libglib-2.0.so.0

No symbol table info available.

#3 0xb7460b89 in g_main_loop_run () from /usr/lib/libglib-2.0.so.0

No symbol table info available.

#4 0xb79fa7e0 in link_set_io_thread () from /usr/lib/libORBit-2.so.0

No symbol table info available.

#5 0xb747b38f in g_thread_create_full () from /usr/lib/libglib-2.0.so.0

No symbol table info available.

#6 0xb70a2504 in start_thread () from /lib/tls/i686/cmov/libpthread.so.0

No symbol table info available.

#7 0xb733851e in clone () from /lib/tls/i686/cmov/libc.so.6

No symbol table info available.


Thread 1 (Thread -1232669008 (LWP 7831)):

#0 0xffffe410 in __kernel_vsyscall ()

No symbol table info available.

#1 0xb72f96cb in waitpid () from /lib/tls/i686/cmov/libc.so.6

No symbol table info available.

#2 0xb7e1d1b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0

No symbol table info available.

#3  

No symbol table info available.

#4 0xffffe410 in __kernel_vsyscall ()

No symbol table info available.

#5 0xb7294770 in raise () from /lib/tls/i686/cmov/libc.so.6

No symbol table info available.

#6 0xb7295ef3 in abort () from /lib/tls/i686/cmov/libc.so.6

No symbol table info available.

#7 0xb7466122 in g_logv () from /usr/lib/libglib-2.0.so.0

No symbol table info available.

#8 0xb7466159 in g_log () from /usr/lib/libglib-2.0.so.0

No symbol table info available.

#9 0x0805d500 in main ()

No symbol table info available.

#0 0xffffe410 in __kernel_vsyscall ()

3) Moja myszka jest za bardzo czuła i kursor bardzo szybko lata,a w ustawieniach mam naminimum :?

Bardzo proszę o rozwiązanie moich problemów.

PS

Ja zainstalować wtyczki do opery??


(Sawyer47) #2

Co do drugiego to wyłącz automatyczne uruchamiania ze startem systemu evolution-alarm-notify gdyż jest to bibloteka specyficzna dla GNOME i jego kalendarza, zajmuje się współpracą z Evolution.

Co do Opery to skorzysta chyba z systemowych rzeczy, a więc wystarczy że doinstalujesz paczki z repozytoriów z Javą czy Flashem.


(D@widoS) #3

Jak to zrobić ??


(Piotrek Szuber) #4

btw nie chce sie zrobic na blazna ale czy przypadkiem w XFCE skrotow pulpitowych nie uraczysz? ;o nie wiem nie uzywam ale pamietam ze w jednym ze srodowisk cos trza bylo doinstalowac coby miec ikony


(D@widoS) #5

Chyba są bo jak w gnome dam sobie ikony na pulpit to w xfce też je mam :slight_smile: tylko nie wiem jak w xfce je dodać :frowning:


(Lilimek) #6

PeaceLover w wersji XFCE 4.4.0 ikony są już dostępne na pulpicie.

D@widoS nie wiem czy to pomoże, sam z ikon nie korzystam, ale spróbuj kliknąć PPM na pulpicie (albo na istniejącej już tam ikonie) i poszukać tam w menu opcji stworzenia aktywatora. Wiem, że tam jest, trzeba poszukać.


(D@widoS) #7

Klikam na opcje aby zrobić aktywator ale nic nie wyskakuje :?

Co z pozostałymi moimi problemami?? :frowning:


(matiit) #8

a czy w ustawieniach pulpitu masz zaznaczone "pozwólxfce kontrolować pulpit" albo cos bardzo podobnego :??:


(D@widoS) #9

Mam.


(Piotrek Szuber) #10

a moze ktos uprzejmie powiedziec jak w XFCE 4.2 zmienic tapete.... bo ja jestem widocznie za glupi by to znalesc >_>


(Lilimek) #11

PeaceLover a próbowałeś może Ustawienia -> Ustawienia pulpitu?


(El Presidento) #12

D@widoS skąd masz to Xfce? CVS, Skrypt, Repozytoria ?

Jaka wersja ?

Jak widać w komunikacie uszkodzone biblioteki "libexo" Sprawdź jaką masz jej wersje?

Od wersji 4.4 RC1 ikony są dostępne na pulpicie, i można dokonywać na nich wszelkiego rodzaju operacji.


(D@widoS) #13

Z nie oficjalnego przewodnika po ubuntu :mrgreen:


(Piotrek Szuber) #14

... probowalem nawet dalej proboje ale sie nie chce zmienic -_______- jest jakis plik .conf czy cos ala taki plik coby recznie ustawic?


(Vader481) #15

D@widos , spróbuj wejść do katalogu ~/Desktop za pomocą Thunara (czy z czego tam korzystasz pod XFCE :P). Teraz możesz sobie utworzyć co zachcesz (pliki, katalogi, skróty...) na pulpicie.


(system) #16

@PeaceLover

Ustawienia->Pulpit->zakladka tlo->Otworz katalog -> wybierz sobie tapete -> otworz

Jak Ci nie zmieni tapety automatycznie to wklep w konsoli: xfdesktop a jak nie zadziała to xfdesktop -reload.