XP nie widzi nowego dysku Seagate


(Mithnick24) #1

Witam,Proszę o pomoc..

kupiłem dziś nowy dysk Seagate 160 GB podłączyłem go jako slave,system mam zainstalowany na starym dysku który jest podłączony jako master do tego samego kontrolera i jest podzielony na 3 partycje.Mam również 2 napędy które sa podłaczone do 2 kontrolera jako master i slave.Zworki na nowym dysku są dobrze ustawione więc BIOS płyty głownej Asus a7V8x ten nowy dysk widzi jako slave.Powinno byś wszyskto Ok ale system windows tego dysku nie widzi więc w czym może tkwić problem?


(boger) #2

widzi widzi:

panel sterowania->narzedzia administracyjne->zarzadzanie komputerem->zarzadzanie dyskami

robisz formata nowego dysku/dzielisz na partycje i smiga :slight_smile:


(Kozza) #3

Ważne żeby był w menadzerze urządzeń


(Mithnick24) #4

niestety nie moge włączyć zarządzania dyskami wskakuje mi komunikat że

usługa menadżera dysków logicznych jest wyłączona

Sprawdzam w usługach Menadzer dysków ...a tam uruchumiona...dziwne?


(boger) #5

to poczekaj niech sie z nia polaczy, a jak nie to ustaw usluge na automata i uruchom kompa ponownie


(Mithnick24) #6

cały czas to samo nie można się połączyć z usługą menadżera dysków logicznych


(boger) #7

co masz wlaczone: Menedżer dysków logicznych czy Usługa administracyjna Menedżera dysków logicznych

to pewnie masz Usługa administracyjna Menedżera dysków logicznych wlaczony, a Menedżer dysków logicznych jest wylaczony, bo od niego jest zalezna sprawdz w zakladce zaleznosci w opisie uslugi


(Mithnick24) #8

ok już mam,ale tam niestety nowego dysku nie widać :frowning:

nowy dysk :

http://www.proline.pl/shop.php?prodid=S ... ST3160815A


(boger) #9

to podlacz go na osobnej tasmie, odlacz dvd/cd jak muszisz