XP Problem z narzędziami systemowymi


(Jsgronek) #1

Zacznijmy od tego że problem pojawił się na laptopie mojego brata który zbyt kumaty informatycznie nie jest więc nie jest w stanie stwierdzić kiedy to się stało i dlaczego. Mianowicie kilka dni temu chciał on zainstalować jakiś-tam program do którego potrzebny jest visual c++ 2005 sp1 redistributable. Ściągnął więc paczkę ze strony MS jednak podczas instalcji paczki pojawił się błąd "Error 1606. Nie można uzyskać dostępu do lokalizaacji w sieci %SystemDrive%/Documents and Settings/All users/menu start/programy/narzędzia systemowe/.". Przegooglowałem pół internetu by odszukać sposób na zmienienie stanu rzeczy jednak choć na wielu stronach pisze jak uporać się z errorem 1606 jednak żadna nie mówi o przypadku XP SP2 + narzędzia systemowe. Próbowałem naprawić to w sposób analogiczny do tego przedstawionego na róznych stronach jednak bez rezultatu. Przy okazji zauważyłem też że choć w menu start folder narzędzia systemowe działa dobrze to w panelu sterowania odpowiedzialna za nie ikonka po prostu nie reaguje na kliknięcia...

Uff. Mam nadzieję że Ktoś znajdzie jakieś remedium bo ja już padam z nóg od googlowania... Z góry dziękuję i pozdrawiam.


(Lukaszxp) #2

Hmmmm... Może spróbuj naprawić system z poziomy płytki z windowsem?

Wkładasz płytkę do Windowsa, resetujesz kompa, czekasz aż się załaduje instalator, kiedy się załaduje wciskasz klawisz R i włącza ci się konsola naprawiania. Wpisujesz w niej chkdsk/r, jak skończy naprawiać wychodzisz poleceniem exit.


(Jsgronek) #3

Laptop ma ukrytą partycję z backupem - obraz partycji systemowej w stanie surowym (nie ma płyty z windą prawdopodobnie....) :frowning: