Xp-prof:długi czas ładowania


(Juvel) #1

mam notebook dell altitude d830,winxp-prof. :o Była awaria pamięci, musiałem instalować od nowa system. Od tego czasu ładuje się okropnie pomału:

  • po 7sekundach pojawia się WINDOWS XP z falujacym wężykiem; :slight_smile:

  • po 27 sekundach pojawia się ZAPRASZAMY na niebieskim tle( mam niebieski pulpit; po jakimś czasie napis znika pozostaje niebieskie tło); :?

  • po 115! !!

  • po ok. 140 sekundach wszystko jest załadowane włącznie z nortonem. [-o<

nie sądzę aby ustawienia biosu były temu winne, po zachęta windowsa pojawia się szybko.

Powyłączałem wszystko z autostartu (przez msconfig), ale żadnej zmiany.

Komp jest nowy, nie ma dużo śmieci, pamięci 2 GB,

procek w miarę sensowny: Intel® Core2 Duo CPU T7250 @ 2.00GHz.

Ki czort?


(velover) #2

Może spróbuj zrobic reinstalke windowsa bez formatu. Mi to pomoglo (na 98se mialem podobny problem i pomoglo)


(Homik1983) #3

Reinstalacja systemu to ostateczność. Proponuję pierw sprawdzić czy są zainstalowane wszystkie sterowniki do tego notebooka, jeżeli nie to zainstaluj sterowniki z płyty dołączonej przez producenta - ewentualnie ze strony internetowej DELLa. Upewnij się tylko, że sterowniki które instalujesz są przeznaczone dla systemu Windows XP. Sprawdź też tryb pracy dysku systemowego, powinien być UDMA (sprawdzasz to w menadżerze urządzeń, w zaawansowanych właściwościach kanałów kontrolera, powinny tam być wartości "DMA jeżeli dostępne" i podany tryb UDMA).

Czy ten Windows XP Professional posiada zainstalowany Service Pack 2?


(Zvhirek) #4

Powyłączaj programy, które są zbędne na starcie.

start -> uruchom -> msconfig -> uruchamianie

(Cosik Ktosik) #5

Użyj programu BootVis: http://dobreprogramy.pl/index.php?dz=2& ... ool+1.3.37

i zapoznaj się z tym: viewtopic.php?t=76580


(Alden Jone) #6

Poza radami kolegów wyżej - od siebie polecam przeczyszczenie rejestru - tam mogą tkwić zbędne śmieci, ustawienia BIOSU - sprawdź jaką predkośc procesora widzi BIOS - może się zdarzyć, że nie widzi pełnej a częściową tylko. A najlepiej to przejdź na Windows Vista, ale to tylko luźna dygresja :slight_smile:


(SzymonM) #7

Mam ten sam problem co ty i miałem na tymforum taki temat. różni ludzie dawali rady ale nic nie pomogło.dzisiaj formatuję swój komputer. Myślę że to może być jakiś wirus bo w ostatnich dniach na forach pojawiło się trochę takich tematów