[xp] Wielki problem z włączeniem kompa - blue screen


(Zalpl2) #1

Witam serdecznie. Przeglądałem to forum od jakiegoś czasu i widzę, że są tu specjaliści. Otóż mam niesamowity problem z włączeniem mojego kompa. Zainstalowałem dzisiaj Daemon Tools i spytało mnie czy chcę uruchomić ponownie. Kliknąłem na nie, i uruchomiłem ponownie za jakieś 30 minut potem. Jednak podczas ponownego uruchomiania gdy już widać było ten pasek ładowania wyskoczył mi blue screen. Mignął tak szybko, że na prawdę nie da sie zobaczyć co tam pisze. No nic, spytało mnie czy chcę uruchomić normalnie komputer więc nacisnąłem enter że tak. I znowu blue screen. I tak kilka razy pod rząd, wybierałem też tryb awaryjny - nic nie pomagało. Nie dało się wyłączyć kompa więc wyłączyłem go z listwy (na chama), pomyślałem że dam mu z godzinę odsapnąć i spróbuję (a kompa najgorszego nie mam, nie dawno upgradea robiłem). Włączam więc za godzinkę ponownie a tu mi takie coś wyskakuje:

Nacisnąłem więc F1 żeby się włączył, a tu znowu Blue Screen. I tak ciągle :confused: Nie mogę włączyć kompa i jeszcze przy uruchomieniu to coś wyskakuję. Moje pytanie są takie:

1) Co zrobić aby nie wywalało blue screena ?

2) Co zrobić aby przy włączeniu nie wyskakiwał ten komunikat co napisałem. Na starym kompie też przez listwę wyłączyłem to się to samo pokazywało. Ojciec mnie zabiję jak to zobaczy.

Błagam Was o pomoc. Błagam ! :frowning:


(Mater93) #2

Format


(Zalpl2) #3

łatwo powiedzieć format. poza tym jak mam zrobić formata jak nie mogę kompa włączyć ? Pewnie się da - ja nie potrafię. Ma ktoś może inne rady ? Proszę.


(Mlajtner) #4

o ile chodzi o ten komunikat- to przez delete weidż do biosu płyty

i przywróć ustawienia domyślne -najpierw default , a potem save i exit /zależy od biosu F9 i F10/

ale czy to pomoże na bluskrena...

--a Ojca to się nie bój-wykaż się skruchą lub wyjaśnij ile możesz -ojcowie z reguły nie zabijają ; a

co najwyżej troszeczkę się pogniewają-a i to tylko wtedy gdy trzeba.... :wink:


(Zalpl2) #5

wszedłem do biosa, czyli mam teraz f5 nacisnac - bo na dole pisze "Setup default" a potem f10 żeby zapisać, tak ?


(Norbert Stepniakowski) #6

tomq87 , BIOSy są różne a jeśli tak pisze to tak zrób :slight_smile:


(Zalpl2) #7

ok, to coś już sie nie pojawia ale blue screeny ciagle mam :confused: juz z 8 naliczyłem wiec znowu zmuszony byłem przez listwe. ma ktos jakies rady ?


(Zalpl2) #8

prosze o pomoc. ciagle mam te bluescreeny jak wlaczam kompa


(Morietto) #9

ja robię tak z windowsem: (mam linuxa) i kopiuję sobie folder z winem tuż po instalacji na partycje z lina a jak się sypnie system podmieniam folder...przywracanie nie działa, narzędzia do napraw nie działają ale to zadziała na 100% xD tylko program files będziesz musiał sobie przeczyścic ;]


(Zalpl2) #10

czyli co mam zrobic ? moglbys dokladnie opisacac ? bylbm wdzieczny


(Morietto) #11

a próbowałeś go czymś naprawiać?? spróbuj przywracania systemu z trybu awaryjnego.. jak to nic nie da to zainstaluj sobie np tune up'a i spróbuj nim zadziałać ;] mi kilka razy pomógł.. czyli restart gdy się uruchamia F6 uruchom z obsługa sieci..i albo przywracanie jeżeli masz jakiś punkt..może jakimś cudem system go wyznaczył.

jest też metoda naprawy płytą instalacyjną.. ją raczej bardziej bym polecał niż np. tuneupa..

czyli bootujesz płytę z windowsem przy włączeniu komputera i o ile pamiętam po załadowaniu plików instalator poinformuje Cię o tym że znajduje sie instalacja systemu i będzie opcja napraw chyba pod literką R ale nie jestem pewien..opcja naprawiania jest na 100% ;]