Za mała prędkość w utorrencie


(Lech1986) #1

Witam! Mam taki problem. Mam zainstalowanego utorrenta i mam internet w aster. Mierzyłem prędkośc na speedtest.pl download wyszedł ok 2100-2200kb/s a upload ok 520-540 kb/s, a więc ustawiłem w kreatorze połączeń w utorrencie x/512. Ale przez wiekszość czasu nic sie nie ściąga a jak ściaga to leci przez pare minut np. 30kb/s a najcęściej 7kb/s pobiera. Raz w porywie szło 130kb/s ale to przez pare minut. No więc mam takie pytanie czemu tak wolno pobiera lub nie pobiera wcale. Coś trzeba konfigurować w ustawieniach czy co?


(Krzysieek88) #2

Zacznijmy od tego czy były seedy w tych torrentach z których pobierałeś ?

8)


(Krzychuu) #3

Lech1986 ,

Po pierwsze -> dobrze skonfigurowałeś uTorrent?

Po drugie -> ile peerów oraz seedów ma plik, który pobierasz?


(Lech1986) #4

Aktualnie mam np plik który ma 500 seedów i 900 peerów w nawiasie ale nie chce żadnego załadować.

Konfiguracja ograniczyła się do ustawienia w kreatorze prędkości uploadu - x/512.. Bo na speedtest.pl mialem download - ok 2200 a up ok 520 jak już pisałem wyżej.

Może coś wymyślicie bo mi już głowa od tego boli szybkie łącze a nic nie idzie. Może jakaś alternatywa dla utorrenta. Torrenty mam z dobrych stronek. A może to coś z tym Aster..


(xeth) #5

a firewalla masz dobrze ustawionego ?


(Lech1986) #6

o widzisz nie wiem czy mam dobrze ustawionego, jak to jest dobrze ustawiony, i gdzie go ustawić..


(xeth) #7

a jakiego używasz ?


(Lech1986) #8

chodzi a jakiegoś antywirusa? mam włączonbą zapore windows i wgranego avasta.. wiecej chyba nic.. :slight_smile:


(xeth) #9

spróbuj pobrać z zagranicznego serwisu np demonoida tam są dobre transfery a jak dalej ci nie będzie szło to zainstaluj bitspiryt ma bardzo dobre omijanie nata może będzie lepiej u kolegi bardzo dobrze się sprawuje na osiedlówce gdzie prawie wszystko admin poblokował i inne klienty prawie nic nie ściągają a ten idzie pełnym łączem


(Lech1986) #10

ten program bitspiryt też nic nie daje nie może peerów połączyć. znajduje ale ciągle 0 połączonych. już nie wiem co jest..


(Krzysieek88) #11

W takim razie to na pewno nie jest wina programów.

Zresztą dobrze skonfigurowany uTorrent też jest dobry, tylko trzeba go odpowiednio dostosować do możliwości łącza które się posiada.

A na dobre ustawienia sprawdzonej recepty niema, trzeba samemu pokombinować, aż w końcu się dojdzie do tych optymalnych :slight_smile:


(Lech1986) #12

Trzeba bylo zmienićadres IP z prywatnego na publiczny. Koszt 10 zł. I już wszystko ok. Pisze gdyby ktoś miał kiedyś podobny problem.