Zablokowane Porty i brak netu


(Masaj) #1

Witam.

Mam zablowany IE 7 na portach HTTP80, HTTPS 443, FTP21.

Przez to komputer nie jest w stanie zaktualizować av antywirusowe bazy danych, i nie jest w stanie uzyskać aktualizacji na inne programy.

Jeśli normalnie korzystam z połączenia bezprzewodowego dostępu do Internetu za pomocą bezprzewodowego routera w

FF 3.0.6 jest ok (tzn. mam sam net i tyle).

HTTP porty 80, 443 i 21 mogę mieć dostęp do MSN Messenger, ale nie Internet Explorer, gdyż ciągle pojawia się jako nie może wyświetlić stronę --- http://www.fotosik.pl/pokaz\_obrazek/32494cf95f6c1af5.html

"Mój komputer", "Panel sterowania", "Opcje internetowe", "Połączenia", "Ustawienia sieci LAN" i zaznaczone "używaj serwera proxy dla sieci LAN".Nie rozwiązuje tego problemu.

Zapora Windows dla IE wyłączona i dopuszczony do ruchu w sieci.

Przy okazji : logi

HJT: http://www.wklejto.pl/27074

CF: http://www.wklejto.pl/27076

Ktoś się orientuje jak to zrobić ?


(Piecia110) #2

Może AV zablokował ci porty. Przypoadkowo mogłes kliknac zablokuj jak ci wyskoczyło i teraz nie masz neta, zobacz w opcjach programu dokładnie; go nie znam i nie pamietam czy ma wbudowanego firewolla jesli tak zobaczw jego ustawieniach a jesli tam wszsytko ok to niwiem :confused: Chyba ze masz inny program do blokowania ruchu sieciowego i żle go skonfigurowałes.

EDIT: prosze frog poprawione :slight_smile:


(Frog) #3

peterrek , na forum piszemy po polsku - oznacza to również poprawność ortograficzną, gramatyczną i stylistyczną. Korzystając z przycisku ac7a4cd89050aa6e.gif


(Masaj) #4

NIE! .

IE raczej nie blokuje żadna zapora , problem jest od niedawna ,nie mam pojęcia jak odblokować te porty i uruchomić połączenie IE bo mi programy wysiadają, a update do nich mogę pomarzyć.

Jak logi?

Co zrobić z portami?


(greh) #5

A próbowałeś użyć innej przeglądarki? Użyj Firefoxa np: http://mozillapl.org/pobierz


(Piecia110) #6

sproboj puscic PINGA

start -> uruchom ->cmd-> ping (naprzykład na onet.pl) i powiedz czy pakiety ci smigaja


(Masaj) #7

4eb18e14a39197eem.jpg

PING IE - www.onet.pl


(greh) #8

Wrzuć obrazek jeszcze raz lub gdzie indziej bo: The requested URL /pokaz_obrazek/1dfcb5d9ad4cd8d3.htm was not found on this server.


(Kolmar) #9
ping www.onet.pl >>c:\wynik.txt

notepad c:\wynik.txt

Skopiuj tekst z notatnika i wrzuć go na www.wklej.org lub inny hosting. W treści posta podaj link prowadzący do wklejki.


(Masaj) #10


(Piecia110) #11

dziwna odpowiedz niby cos mu poszło do znalazł adres ip hosta ale mimo to nie zwrocił zadnych pakietów :confused: nic nie mieszałes w zaporze systemowej ?? masz firewola ??


(Masaj) #12

Zapora windy - dodane do wyjątków - dopuszczone do ruchu: IE7, porty HTTP80, HTTPS 443, FTP21.

Zapora systemowa + plus program S&SDestroy- dopuszczone.

Miałem niedawno AV -NIS09 ale w trakcie walki z root kitem i paroma trojanami się musiałem go pozbyć .

Wiec nie wiem co może być?


(Piecia110) #13

a przypadkiem problemy z netem nie zaczely sie wtedy jak wywaliłes AV NIS 09 moze nie do konca go wywalilem a on dla bezpieczenstwa oprobił jakis syf. urzywasz proxy ?? zobacz czy przypadkiem w IE nie masz ustawionego zeby urzywac serwerów proxy moze one nie działaja i ty nie masz neta


(Masaj) #14

Problemy z netem były wcześniej, NIS 09 sie sam (tzn.wirus go wyłączył i praktycznie wywalił) usunął w trakcie

walki ze szkodnikiem wiec to nie to .Proxy nie używam.

Ale dziś sprawdziłem połączenie z netem i jest .... OK !. Działa !.

Zostały pewne elementy programu av i po ich dokladnym wyszukaniu i usunieciu oraz przemodelowaniu

( edycja istniejacych regol dla w/w portow z UDP na TCP, oraz powtornie dodalem IE do wyjątków)

zapory. Poza tym wyczyściłem komp RegCleanerm -rejestr i biblioteki systemowe + OTviewIT.

I pomogło.

Dziex za pomoc.