Zablokowane uługi Avast, wyłączona zapora systemu


(Swati) #1

Witam w tym samym momencie wyłączyły się usługi antywirusa oraz zapora systemowa i połączenie z internetem. Log z OTL

http://wklej.to/7mIeG


(Spandau) #2

Tutaj jest rootkit zeroacccess

Proszę pobrać i spróbować uruchomić Dummy Creator http://download.bleepingcomputer.com/fa ... reator.zip Rozpakuj, uruchom

Wklej do niego

Klikasz Create wygenerowany log dasz później na forum

Następnie restartujesz system to warunek konieczny Pobierasz Kasperski TDSSKiller instrukcja [http://www.fixitpc.pl/topic/8-dezynfekc ... #entry6814](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 6814) Jak program coś wykryje wybierasz Skip prezentujesz raport na forum


(Swati) #3

Dummy Creator http://wklej.to/IdrRT Kasperski TDSSKiller http://wklej.to/gDQUK i drugi http://wklej.to/fUpaI. Nic się nie zmieniło nadal nie da się włączyć usług avasta i zapory.


(system) #4

http://www.bezpieczenstwosystemow.pl/in ... pic=8226.0


(Swati) #5

Nie znalazł daje log http://wklej.to/KKaAY


(Spandau) #6

Jak podajesz logi to czekaj na ich analizę Nie ma narzędzia które w całości usuwa tego rootkita nie mówiąc o innych defektach (combofix może tutaj stanowić wyjątek w zależności od rodzaju tej infekcji, rozmiaru, systemu operacyjnego). Mam nadzieje, że dla niektórych będzie to teraz jasne.

Proszę pobrać Combofix instrukcja http://www.fixitpc.pl/topic/7-dezynfekc ... -combofix/ szybko uruchomić dwuklikiem Jak narzędzie skończy pracę pokaż raport na forum


(Swati) #7

log z combofix http://wklej.to/eD4as


(Spandau) #8

Combofix bardzo ładnie wykonał swoje zadanie Teraz możesz go odinstalować w prawidłowy sposób

Start - Uruchom - wpisujesz (lub skopiuj ten pogrubiony tekst poniżej)

"c:\documents and settings\Swati\Pulpit\ComboFix.exe" /uninstall i Enter

Następnie w okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Swati) #9

Log z usuwania http://wklej.to/i71aX

nowy log ze skanowania http://wklej.to/tvv0V

odinstalowałem avasta w miedzy czasie bo i tak nie mam netu coś blokuje połączenie


(Spandau) #10

A teraz jest lepiej po deinstalacji Avasta? Program mógł zostać uszkodzony przez Rootkita

Usuń ręcznie ten folder przez Shift+Del

Uruchom OTL klikasz Sprzątanie

Wykonaj pełne skanowanie Kasperski Virus Removal Tool http://www.dobreprogramy.pl/Kaspersky-V ... 12768.html Jak program coś wykryje nic nie usuwaj tylko podaj raport na forum Jak nic nie wykryje odinstaluj go http://support.kaspersky.com/pl/faq/?qid=208284189


(Swati) #11

Kasperski nic nie wykrył. Nadal nie da załączyć się zapory i nie mam połączenia z netem.


(Spandau) #12

Po pierwsze nie obraź się, ale nie wykonałeś pełnego skanu Kasperskim, bo jest to niemożliwe w przeciągu 30min. Uwierzę jak pokażesz raport. Proszę uruchomić OTL, klikasz Nic Ustaw opcje Rejestr skan dodatkowy na Użyj filtrowania i klikasz Skanuj Podaj raport Extras.txt na forum


(Swati) #13

OTL http://wklej.to/43YcJ OTL Extras http://wklej.to/lZ2fy

Kasperski automatyczny skan http://wklej.to/pX3Ak


(Spandau) #14

Pobierz SystemLook (SystemLook) http://jpshortstuff.247fixes.com/SystemLook.html Wklej do niego

Klikasz Look pokaż log na forum


(Swati) #15

SystemLook http://wklej.to/bSpja


(Spandau) #16

Dobrze pliki są teraz rejestr

Start - Uruchom - wpisujesz regedit i Enter Idziesz do klucza

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services klikasz prawym przyciskiem myszy na IPSec z menu wybierasz Exportuj Zapisujesz plik.reg Proszę wysłać go na jakiś hosting a w poście podać linka do niego


(Swati) #17

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\System\IPSec innego nie mam. Czy to chodzi o ten klucz?


(Spandau) #18

No właśnie nie, chodzi o:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec

Jeśli go nie masz to masz problem z netem. Niestety dzisiaj muszę już kończyć Jutro podam co dodasz do rejestru :slight_smile:


(Swati) #19

IPSec skopiowałem z laptopa na którym mam ten sam system i działa net oraz zapora. Czy coś jeszcze trzeba zrobić?? Jeżeli nie to bardzo dziękuję za pomoc i pozdrawiam. :slight_smile: :smiley:


(Spandau) #20

Pozostaje Ci zainstalować antywirusa, dodatkowo uaktualnić to co wskaże Security Check [http://www.fixitpc.pl/topic/61-diagnost ... #entry9515](http://www.fixitpc.pl/topic/61-diagnostyka-ogolne-raporty-systemowe/page p 9515#entry9515) Uaktualnij to co wskaże program, to tyle. :slight_smile: