Zacięty komputer przy testach bios


(karton16) #1

Po włączeniu komputera nie uruchamia się monitor diody cały czas świecą i nie ma żadnej reakcji tzn. Nic się nie wyświetla, ani nie pipie. Spróbowałem wyciągnąć bateryjkę i odłączyć komputer z prądu na jakiś czas aby zresetować bios, ale to nic nie dało. Przed tą awarią zmieniałem w biosie pamięć graficzną i przez przypadek ustawiłem pamięć na większą niż karta ma w rzeczywistości.

Może mi ktoś powiedzieć jak w takiej sytuacji cofnąć to ustawienie.


(JNJN) #2

? Napisz konkretnie co robiłeś?

  • wymiana pamięci operacyjnej

  • wymiana karty grafiki

  • inne, bo z Twojego postu nic nie wynika.

Reset biosu baterią:

  • komp odłączony od zasilania 230 V

  • wyjmij baterię na min 10 minut, sprawdź ją ma mieć powyżej 3V lub załóż nową

  • jeśli coś zmieniałeś w biosie, wszystko wróci do ustawień domyślnych.

  • rozumiem, że masz TYLKO zintegrowaną kartę grafiki?, jak masz osobną kartę grafiki monitor ma być podłączony do niej,a NIE do zintegrowanej.

  • po ustawieniu biosu, bios zapisz Save.

  • może przewód monitora, monitor uszkodzony sprawdź.


(karton16) #3

W komputerze praktycznie nic nie wymieniałem tylko na [początku miałem problem z bootowaniem i szukałem w biosie ustawien i przyokazji zauważyłem, że pamięć karty graficznej ( nie zintegrowanej) jest ustawiona na 128 MB a ja mam 256 mb na karcie graficznej tylkio, że mi sdię ustawiło 512 mb. Komputer wyłączyłem z prądu, wyjąłem bateryjkę, kabel jest sprawny, bo przed zmianą tego ustawienia obraz na monitorze miałem. Taki reset nie zadziałał


(JNJN) #4

Czy teraz po resecie biosu musiałeś ustawiać datę i godzinę w biosie?

Ta zmiana opcji na 512 nie powinna wpłynąć na pracę kompa.

Jak masz zintegrowaną kartę grafiki, wyjmij PCIE, podłącz kabel monitora do zintegrowanej i zobacz.


(karton16) #5

Po restarcie biose dalej nie mam obrazu na monitorze. Karty zintegrowanej w ogóle nie mam. Zmieniałem jeszcze parę innych opcji, ale one nie mogły spowodować takiej sytuacji


(JNJN) #6

Zadałem pytanie?


(karton16) #7

Ale jak miałem ustawić datę w biosie skoro NIE MAM OBRAZU NA MONITORZE! !!


(JNJN) #8

To jak zrobiłeś reset biosu? Bateria ma powyżej 3V lub załóż nową. Na założonej baterii, zrób reset biosu zworką, może trzeba ją pobudzić prądem. Opis w instrukcji płyty.

Monitor sprawny?

Sprawdź na innej karcie grafiki?

Zasilacz

Inne


(karton16) #9

Według twoich porad

Monitor jest sprawny

Karta graficzna też jest sprawna, zasilacz też skoro diody w kompie świecą

Jeszcze dodam, że po wyciągnięciu ramu komputer powinien pikać, a tego nie robi


(JNJN) #10

Przeczytaj co napisałem.

I to, że diody świecą, wcale nie znaczy, że zasilacz sprawny?

No to :

  • płyta główna

  • pamięć

Może potrzebna tylko konserwacja, coś nie styka.

Może być wszystko.


(karton16) #11

JA praktycznie wszystkie styki sprawdziłem, jeszcze tylko zasilacz sprawdzę, zauważyłem tylko, że jeden slot mam wyrwany, ale drugi sprawny


(JNJN) #12

To może płyta do wymiany. Wszystko masz napisane.


(karton16) #13

Ale drugi slot mam sprawny i powinno wszystko działać