Zacinający się system i blue screeny


(Steepnicki) #1

Witam. Ostatnio zakupiłem z kumplem 2 sztuki systemu Microsoft Windows 7 w wersji Ultimate 32 bit. Kumplowi wszystko chodzi. U mnie na początku też było super ale po paru miesiącach zaczął mi wywalać bluescreeny i zacinać się w najmniej oczekiwanym momencie. Pomyślałem, że może przez przypadek coś usunąłem więc zrobiłem format. Na początku wszystko działało ale na drugi dzień zaczęło się robić to samo tzn. blue screeny, zacinanie się i do tego doszło jeszcze samoczynne restartowanie. System świeżo po formacie.

Specyfikacja :

System - Windows 7 Ultimate 32 bit

Procesor - AMD Athlon 64 X2 Dual Core Processor 4000+

Socket AM2 (940)

Ram - 2gb ram DDR2 (2x512mb i 1x1gb)

Zasilacz - Bastec ATX-300-12z 300W

Płyta Główna - ECS Nettle 2 Version 1.0 (ECS MCP61PM-HM)

Karta Graficzna - Palit Nvidia 9500 GT 512 MB DDR2.

Dyski -

1 - ST3250820AS 250.0 GB

2- WDC WD800BB-63JKC0 80.0 GB

Proszę o pomoc.


(jacek_kiler) #2

podaj kod błędu jaki wyświetlany jest na bluescreen'ie np. STOP 0x0000007e oraz nazwę pliku która pododuje błąd - o ile taka będzie

zobacz też, czy to ciągle ten sam błąd się powtarza, czy wyświetlane są różne "STOP-y"


(Adriazix) #3

Pobierz program windows debugging tools i podaj kod bluescreena


(Steepnicki) #4

Jeśli mi dziś wywali blue screena w co nie wątpie to spróbuje spisać re STOP`y. Pamiętam tylko, że było tam coś dumping czy coś takiego,


(jacek_kiler) #5

Żeby nie czekać na bluscreena możesz skorzystać programu, który kolega wyżej wymienił. O ile pamiętam - jak się mylę, to proszę mnie poprawić - trzeba do niego załadować plik *.dmp w którym też zawarte są potrzebne informacje


(Adriazix) #6

Tak dobrze piszesz lokalizacja tych plików to %SystemRoot%\Minidump wystarczy wpisac w start uruchom


(Szotek5) #7

Wydaje mi się, że to jakiś no-name.

Jeśli masz możliwość pożycz od kogoś porządną zasiłke i sprawdź jak na niej komputer działa..


(Steepnicki) #8

Zainstalowałem ten program. Mogę prosić o wytłumaczenie jak odczytać ten plik z minidump?

-- Dodane 21.08.2011 (N) 13:29 --

Dobra. Udało mi się otworzyć. Mam taki tekst

Microsoft (R) Windows Debugger Version 6.6.0003.5

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows Vista Kernel Version 7600 MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 7600.16385.x86fre.win7_rtm.090713-1255

Kernel base = 0x82807000 PsLoadedModuleList = 0x8294f810

Debug session time: Fri Aug 19 17:58:23.836 2011 (GMT+2)

System Uptime: 0 days 0:06:41.068

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

.....................................................................................................................................................

Loading User Symbols

Loading unloaded module list

......

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck A, {8078affc, ff, 1, 8284a305}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

Probably caused by : ntkrnlpa.exe ( nt+43305 )


Followup: MachineOwner

---------

(jacek_kiler) #9

Czyli na bluescreenie zapewne był STOP 0x000000A

Konkretnego rozwiązania dla Win7 nie znalazłem, ale wszystkie dla innych systemów dotyczyły problemów ze sterownikiem.

Dlatego zacząłbym od zaktualizowania sterowników do wszystkich podłączonych urządzeń: płyta główna/chipset, karta grafiki, k. dźwiękowa, siecowa, kamerka itp itd

Sterowników szukaj na stronach producentów danego sprzętu


(Steepnicki) #10

Dobra pobrałem nowe sterowniki do wszystkiego, zainstalowałem i teraz tylko nie wiem dlaczego co kilka godzin sam się restartuje. Spróbuje zrobić to co napisał kamyk i napiszę jakie rezultaty. Dzięki wszystkim za dotychczasową pomoc.