Zacinanie filmów i stron internetowych


(Ewaa30) #1

Witam ! mam problem, którego nie potrafię rozwiązać, mianowicie ... około 2 miesięcy temu sformatowałam komputer (był zaśmiecony itd), zainstalowałam wszyetkie sterowniki, programy te co były wcześniej tylko po formatowaniu zaczęły pojawiać się problemy z wyświetlaniem filmów w internecie, samo przewijanie stron odbywa się tak jakby w żółwim tempie natomiast głos w filmikach idzie normalnie a obraz w żółwim tempie .. mimo że antywirus nie wyszukiwał wirusa stwierdziłam że to może być jednak jego wina i sformatowałam kompa jeszcze raz zainstalowałam te same sterowniki i programy i dalej to samo .... zwróciłam uwagę na flasha którego posiadam bo jest to 14 która sama się akualizuję, wyczytałam że 14 jest przeznaczona na dwurdzeniowy procesor a ja mam jednordzeniowy i to starszy komputer ... zainstalowałam więc flasha wersję 10.2 ale problem nie zniknął ... macie pomysły co może być powodem złego działania stron internetowych ? ;> :slight_smile:


(Szeryfuniu) #2

Przybliż specyfikację komputera:

podaj jaki procesor, płyta główna, ile RAM i jaka grafika.

Bez tego ciężko będzie pomóc.


(Ewaa30) #3

procesor: 1.87 ghz,  RAM: 2 GB, karta graficza: NVIDIA GeForce 9600 GT. o to chodzi ?


(Szeryfuniu) #4

Tak :smiley:

Napisz jeszcze jaki system masz zainstalowany i czy 32bit czy 64bit


(Ewaa30) #5

windows xp, 32 bity


(Szeryfuniu) #6

Spróbuj innych sterowników do karty raficznej, na tej konfiguracji nie powinno być problemu z wyświetlaniem stron i animacji czy filmów flash.

Rozumiem że sterowniki do chipsetu płyty głównej zainstalowane?


(Ewaa30) #7

tak, zainstalowane. A co do innego sterownika karty graficznej to mam ten sam który był przed formatowaniem i wtedy wszystko działało a teraz nie więc nie wydaje mi się że to z jego winy .. ale spróbuję :smiley:


(Szeryfuniu) #8

Sprawdź czy na innej przeglądarce też jest to samo.

Ewentualnie przeskanować AdwCleaner.

Nie widzę powodu aby nie działało, nawet na flashu 14, spróbuj jeszcze zainstalować najnowszy flash.


(Ewaa30) #9

jendak zmiana sterownika podziałała :smiley: dziękuję za pomoc :slight_smile: wszystko działa jak należy :smiley:


(Szeryfuniu) #10

Służę uprzejmnie :smiley:

Można smiało oznaczyć ten wątek jako "Rozwiązany"...