Zagrożeni URL:MAL pomocy


(Damiank Ja) #1

Witam mój problem wygląda tak iż po wejściu na niektre strony www avast wysyła komunikat:

zablokowano złośliwy adres url

Obiekt: http://pagead2.googlesyndication.com/pagead/show_ads.js

Proces: C:%5CProgram Files%5COpera%5COpera.exe

Infekcja: URL:Mal

w firefox ten komunikat występuje prawie na wszystkich stronach chyba poza allegro w operze jak narazie tylko na http://forum.dobreprogramy.pl

skanowanie avastem nic nie wykrywa.

OTL:

http://www.wklejto.pl/165766

EXTRAS:

http://www.wklejto.pl/165767

Proszę o pomoc :slight_smile:


(Acorus) #2

Odinstaluj SweetPacks Toolbar for Internet Explorer 4.4,IB Updater 2.0.0.578,Qtrax Player,Ask Toolbar,Panda ActiveScan 2.0,AVG Security Toolbar,DAEMON Tools Toolbar,Incredibar Toolbar on IE,McAfee Security Scan Plus,IB Updater Service,Ask Toolbar Updater.Użyj AdwCleaner http://general-changelog-team.fr/fr/dow ... adwcleaner z funkcji Usuń(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Damiank Ja) #3

Już się biorę do roboty


(mjetek) #4

Mi też wywala prawie na każdej stronie komunikat o zagrożeniu URL. To musi być wina definicji wirusów. Trzeba czekać na nowe aktualizacje.


(Damiank Ja) #5

Usunąłem te programy i programik AdwCleaner też usunął jakieś tam klucze i składniki które pozostały.

tutaj nowy OTL

http://www.wklejto.pl/165770

sytuacja na operze przynajmniej jakby się poprawiła ana firefoxie nie sprawdzałem

ale sprawdźcie ten otl jak coś to piszcie :slight_smile:


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.W AdwCleaner użyj opcji Usuń.


(Damiank Ja) #7

Zrobiłem jak radziliście i na razie wygląda to dobrze :lol:

-- Dodane 30.06.2013 (N) 12:37 --

Jednak nic się nie zmieniło na chwile był spokój i znowu to samo jak ktoś ma jakiś pomysł niech pisze może to być wina avasta trzeba poczekać na aktualizację bo to nie możliwe żeby wszystkie strony były zarażone pozdro :slight_smile:


(Patryk110111) #8

Witam , to mój pierwszy post na forum :smiley:

Ja też od rana mam ten problem z avastem , sprawdzałem na 2 komputerach (na obu wywala monit o malware) więc jest to raczej wina avasta (a konkretnie bazy wirusów ) - o ile się nie mylę to jakieś reklamy z google traktuje własnie jako malware.

Znalazłem podobny wątek na innym forum : http://myanimelist.net/forum/?topicid=620419

Po prostu trzeba czekać aż to naprawią ( najprawdopodobniej) albo wywalić avasta.

Pozdrawiam :slight_smile: