Zainfekowany komputer, dezaktywacja antywirusa


(Kuba Om) #1

Witam

Znów jestem zmuszony prosić o pomoc... Tym razem sytuacja dotyczy laptopa... Coś dezaktywowało antywirusa, radykalnie spowalnia internet i sporadycznie zawiesza komputer.... Próbowałem przywracania systemu, ale beż żadnych rezultatów... Poniżej wklejam log z programu OWL:

link OTL.txt:

http://www.wklejto.pl/72039

link extras.txt

http://www.wklejto.pl/72041

bardzo będę wdzięczny za pomoc.

pozdrawiam, Acek


(jessica) #2

Uruchom OTL i w oknie Custom Scans/Fixes ( Własne opcje skanowania/Script )wklej to:

Kliknij w Run Fix ( Wykonaj Script ). Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij "Run Scan" ( Skanuj ).

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Kuba Om) #3

Poniżej log z usuwania:

http://www.wklejto.pl/72050

Nowy skan - OTL.txt

http://www.wklejto.pl/72049

Nowy Skan - Extras.txt

http://www.wklejto.pl/72051

Coś chyba wciąż tam siedzi - jak chciałem odpalić pena aby zapisać logi to za pierwszym razem zawiesił się komp i pomimo faktu ze myszka chodzila to nei dalo sie uzyc crtl alt delete :confused:


(Kraluk Trash) #4

A może by spróbować przeskanować partycję i system jakimś programem antywirusowym odpalonym odrębnie od systemu, tzn. czymś uruchamianym z jakiegoś BootCD?

Np. http://www.avg.com/us-en/avg-rescue-cd


(jessica) #5

Uruchom OTL i w oknie Custom Scans/Fixes ( Własne opcje skanowania/Script )wklej to:

Kliknij w Run Fix ( Wykonaj Script ). Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij "Run Scan" ( Skanuj ).

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Kuba Om) #6

Czemu nie, jutro spróbuje...

Zrobiłęm jak piszesz i niestety cały czas jakieś problemy - znow po ponownym uruchomieniu kompa zamuliło po włączeniu firefoxa...

wklejam log z usunięcia:

http://www.wklejto.pl/72090

log z nowego skanu otl:

http://www.wklejto.pl/72091

log z nowego skanu extras.txt

http://www.wklejto.pl/72092


(jessica) #7

OTL nie radzi sobie z usunięciem tego Trojana. Dałam go podwójnie do usuwania, wiec za pierwszym razem powinno być "moved successfully", a za drugim razem powinno być "file not found", a tu w obu przypadkach było "moved".

I w nowym logu widać, że Trojan dalej sobie siedzi spokojnie.

Ściągnij -->Avenger.

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\System32\reset5c.dll


Registry keys to delete:

HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\winlogon\notify\reset5c

Kliknij w " Execute" i zatwierdź restart komputera.

Zrestartuj komputer.

Daj Raport z Avengera z C:\avenger.txt.

Oraz nowy log z OTL.

Jeśli Avenger też sobie nie poradzi, to skorzystanie z porady @kraluke będzie konieczne.

jessi


(Kuba Om) #8

Spróbowałem szczescia z avengerem i wygląda na to, że to był dobry pomysł. Niechcący skasowałem log, ale z tego co w nim wyczytałem wyglądało na to, że udało mu się w powodzeniem usunąć trojana.... Internet również chodzi prawidłowo i na razie nie ma zwisów.... Mam tylko problem z tym, że cały czas Avast nie chce się z powrotem aktywować. Niemniej jednak i tak wielkie dzięki :slight_smile:

Poniżej log z OWL:

http://www.wklejto.pl/72101

Log z extras:

http://www.wklejto.pl/72102


(jessica) #9

Ale w logu widać jego procesy, więc działa na pewno.

Jeśli jednak zajdzie taka potrzeba, to przeinstalujesz Avasta od nowa.

W logach nie ma już nic szkodliwego.

W OTL kliknij na przycisk "CleanUp" ( Sprzątanie ) - to go usunie razem z jego Kwarantanną.

Jednocześnie zniknie Avenger.

jessi


(Kuba Om) #10

dzięki wielkie już wszystko super działa :slight_smile:

serdecznie pozdrawiam