Zainfekowany komputer -proszę o pomoc


(P Gasper) #1

Witam,

Mam duży problem z komputerem, mam na nim wirusa najprawdopodobniej trojana "kavos" czy coś takiego.

Skanowałem go Avastem i za pierwszym, razem usuwa dużo zainfekowanych plików, i przy kolejnym skanowaniu już nic nie widzi. Jednakże, po kilku chcwilach pojawiają się jakieś infomacje, że mam wirusa tak jak by się uaktywaniał dopiero po uruchomnieniu kompa i rozprzestrzeniał. Nie musze chyba wspomniać, że komputer zamula maskymalnie i z jednym ze skanerów była informacja, że jest to wirus wyłudzający dane.

Proszę o pomoc może, czytałem na forum, że najlepiej combofixemk przeskanować i loga do analizy na strone wkleić.

Bronie się przd formatem całego komputera gdyż zajmie mi to bardzo dużo czasu, jednakże jak nic nie pomoże chyba będę musiał to zrobić.

Pozdrawiam

Gass


(Spandau) #2

Pobierz Combofix przeskanuj system i daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(P Gasper) #3

log z Combofixa

http://www.wklejto.pl/26997


(Spandau) #4

Log bez ukośników mogłem coś przeoczyć

Wylecz pendriva lub kartę pamięci

Flash Disinfector lub Perlovga Removal Tool

lub format

Wklej do notatnika

Z menu Notatnika wybierasz - Plik - Zapisz jako - Zmieniasz rozszerzenie z .txt na wszystkie pliki - zapisz pod nazwą Fix.reg

Uruchom ten plik, potwierdź dodanie do rejestru, uruchom ponownie komputer.

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Przeskanuj system daj raport na forum

lub Dr.WEB CureIt!


(P Gasper) #5

Raport wykonany Kasperskim,

http://www.wklejto.pl/27086

wcześniej wykonałem wszystkie oparacje jakie opisałeś.

Myśle, że jak za pierwszym razem Combofixem skanowałe to był komunikat, że zarażone pliki pousuwał dlatego może teraz już nic nie ma.

Komputer zdecydowanie lepeij chodzi i nie wyskakują żadne komunikaty, chyba wszystko wróciło do normy.

Dzięki za pomoc