Zaintegrowana k. dzwiękowa, a bios płyty głównej


(Thax) #1

Witam!

Mam pewien problem...

Na mojej płycie głównej ASUS A8N-SLI DELUXE, pojawił się tak problem z zaintegrowanym realtekiem. Właściwie, to nie ma żadnego dźwięku. :? Gdy podłączam JAKIEGOKOLWIEK jacka do "zielonego" wejścia line-in to program do karty diagnozuje, że coś jest źle wpięte...

I teraz: kilka dni temu zmieniłem bios płyty głównej...

Czy to może mieć ze sobą coś wspólnego ? :shock:

Dzięki za pomoc.


(system) #2

http://support.asus.com/download/downlo ... el=A8N-SLI

którą wersją ??

tutaj podłączasz źródło dźwięku a nie głośniki...np dźwięk z tunera tv.


(Thax) #3

Masz racje, literówka - miałem na myśli line-out.

Zamieniłen bios 1016 na 1005 (bo wyszedł w tym miesiącu z poprawiona obsługą czegoś-tam ).


(system) #4

na starszą wersję ?? natychmiast to popraw :x

na wersję 1014 ale przeczytaj info trzeba wykonać update sterowników do chipsetu.


(Thax) #5

No tak, chipset zaktualizowany...

Tyle tylko że pojawia się kolejny problem - chciałem to zrobić na samym początku - ale gdy próbuje to "ASUS UPDATE" wyświetla komunikat: "Warning! The bios image can't use in this motherboard (The EEPROM type incompatible ).

Co teraz ?

(ps: mam wrażenie że też masz tą płytę główną ? :slight_smile: )


(system) #6

nie mam :x ale trochę się na tym znam :stuck_out_tongue:

rozumiem że flashujesz z poziomu systemu windows , ja to robię w dos'ie.

pobierz plik biosu, pobierz awdflash, nagraj na płytkę cd, dyskietkę, uruchom komputer z dyskietki startowej winme lub innej (z obsługą cd) wpisz

awdflash nazwabiosu.bin

(enter)

potem y enter, zresetuj komputer.


(Thax) #7

Nie mam flopka, ale rozumiem że z całą tą procedurą używając jedynie nagranego cd, nie będzie problemu ?

Już próbuje...

Dzięki :).


(system) #8

ja też nie mam tak używam cd romu :stuck_out_tongue:


(Thax) #9

OMG, nie myślałem że się na tym złapie...

Jak uruchomić dos'a jeżeli NIE MAM stacji dyskietek ? (mam win xp )


(system) #10

z płyty windows 98, windows me....

Złączono Posta : 04.08.2007 (Sob) 13:07

może się przydać.


(Thax) #11

Gdy w końcu udało mi się uruchomić ms-dos, przy flashowaniu awdflash mówi mi nie może nadpisać biosu starszą wersją... :evil:

Co teraz ? :frowning: :?


(system) #12

której wersji awdflash używasz ??

http://www.softwarepatch.pl/plik/5683/5 ... v_864.html

może jednak masz najnowszy BIOS, choć ja się nigdy jeszcze nie spotkałem z inf. że nie chce flashować starszej wersji... a wielokrotnie wracałem na różnych płytach do starszych (stabilniejszych).

ewentualnie

awdflash /?

wpisz


(Thax) #13

1.17... i to jest specjalna wersja do asusów ( mam ją z asus support ).

Gdy wpisałem

awdflash /?

to pokazuje jedynie metodę wpisywania ( awdflash [filename] )

Jak to zrobić... ? :?

...spróbuje tym awdflashem v8.64


(system) #14

skorzystaj z tego awdflash do którego linka podałem...


(Homik1983) #15

Niestety Windowsowski Asus Update ma to do siebie, że działa tylko do pierwszej aktualizacji (w przypadku wgrywania starszej wersji BIOS'a niż ta obecnie posiadana). Aby na nowo zaktualizować BIOS'a tym programem najlepiej podpiąć jakiś dysk, zainstalować na nim system, sterowniki do płyty i program Asus Update. Jeśli po tym nadal będzie wyrzucał taki błąd, to należy sprobować tego DOS'owego awdflash'a.

Jednak jeśli bios został wgrany niepoprawnie, co w przypadku płyt Asusa występuje dość często podczas wgrywania starszej wersji niż posiadana aktualnie, to może być wymagane ponowne zaprogramowanie kości BIOS'a za pomocą programatora. Można to poznać po tym, że Awdflash poinformuje nas, że rozmiar pliku wsadowego nowego BIOS'a nie zgadza się z rozmiarem tego, który jest wgrany. Tak było u mnie w przypadku płyty Asus K8N, naruszeniu uległ w jakiś sposób obszar pamięci EEPROM, który nie jest przeznaczony do zapisu. Pamięć prawdopodobnie można było na nowo zaprogramować, jednak taniej wyszedł zakup nowej (pustej) kostki + wgranie BIOS'a na nią - był to koszt około 14 zł.

Jeszcze jednym wyjściem w takiej sytuacji jest, pożyczenie BIOS'a od kogoś kto ma taką samą płytę główną. Należy go podmienić i uruchomić komputer na pożyczonej kostce BIOS'a. W trakcie pracy należy wyjąć ostrożnie kostkę (nic się nie stanie, wszystkie potrzebne dane zostały zapisane w pamięci komputera). Po tym należy włożyć na działającym komputerze starą kostkę i uruchomić program do aktualizacji BIOS'a. Należy pamiętać aby robić kostkę wyciągać i wkładać ostrożnie, a w przypadku wyciągania pinezką lub innym metalowym ustrojstwem uważać aby nie dotknąć żadnej z nóżek, nie zewrzeć ich ze sobą, itp. Do wyciągania kości należy używać przeznaczonego do tego celu "wyciętego rogu w gnieździe", a kość wyciągać równomiernie i stopniowo, nic na siłę! Aktualizacji z poziomu Windows'a (Asus Update) najlepiej dokonywać na świeżym systemie ze świeżo zainstalowanym Asus Update.


(Thax) #16

dzięki temu "nowszemu" awdflash udało mi się w dos'ie wrócić do poprawnej wersji bios-u :-).

Niestety, mimo tego karta dźwiękowa dalej odmawia posłuszeństwa :/.

Dzięki za pomoc !


(system) #17

wklej zawartość menadżera urządzeń z rozwiniętą gałęzią kontrolerów audio, gier.


(Thax) #18

Wszystko zainstalowane poprawnie, żadnych znaków zapytania. Wykryty realtek 97 audio. Jedyny problem w tym, że w programie do karty, wykrywa jakieś 4 podpięte głośniki (podczas gdy nic nie jest podpięte). A gdy podłącze głośniki 2.1, wykrywa jakiś błąd na wejściu line-out. :?


(system) #19

to go odinstaluj, podłącz zwykłe słuchawki do line out, jak odpalisz winampa to analizator sygnału (te kreseczki) skaczą ??

instalowałeś najnowsze dostępne sterowniki do realteca ??


(Thax) #20

odinstalowywałem już ponad 3 razy, słuchawki też podłączałem - bez efektów. W winampie "kreski" skaczą :).

Właśnie ściągam stery ze strony realteka - cały czas miałem te najnowsze, ale z asus update. Zobaczymy czy pomoże...

Złączono Posta : 04.08.2007 (Sob) 22:48

8de6a0bee21a3181m.jpg

Cały czas ten sam problem. Wystarczy że coś podłącze i wykrywa błąd plus jakieś inne głośniki.