Zamiast 500 GB dysku tylko 128 :)


(Spike1993) #1

Problem wygląda następująco : Mam dysk Seagate ST3500320AS 500 GB, Na kompie widzi go tylko jako 128 GB. Czytałem że na XP ten problem bardzo łatwo rozwiązuje się poprzez dodanie wpisu do rejestru "EnableBigLba" czy coś takiego, ale w windows 7 nie ma takiej ścieżki w rejestrze by dodać w to miejsce ten wpis, ktoś wie jak załatwić problem na win 7 ?


(Pablo_Wawa) #2

Patrzyłeś w Komputer -> Zarządzaj - > Magazyn -> Zarządzanie dyskami, jaką pojemność dysku pokazuje ten program i jakie dysk ma partycje? Może jest jakaś (nieznana) partycja - skasuj ją.


(Spike1993) #3

Usunąlem z niego wszystkie partycje, sformatowałem i jest 128 gb wolnego, program pokazuje też 128.

Dodane 11.01.2013 (Pt) 18:11

Dodam iż mam jeszcze 2 dyski 500 GB które działały bez problemu i wykrywało na nich te 500 GB. Na tym niestety tylko 128 GB. Potrzebuję szybko to naprawić, ma ktoś pomysł ?


(Pablo_Wawa) #4

A nie masz na dysku (z tyłu przy złączach) założonej zworki, która przełącza/ogranicza pojemność tego dysku do 128 GiB (137 GB)?

Jak masz, to wyjmij tę zworkę.


(Spike1993) #5

Zworki brak, dysk na sata


(Neon1992) #6

Jak wykrywa go w BIOSie?

Spróbuj innym kablem go podłączyć.


(Pablo_Wawa) #7

Podaj producenta i typ płyty głównej (program CPU-Z, zakładka Mainboard) oraz wersję BIOsu.


(Spike1993) #8

W biosie także wykrywa jako 130 GB. Innym kablem ? Do tego kabla miałem wcześniej inne 500 GB podłączone i działało.

Nie zależy pewnie od mainboard bo u kumpla jest to samo. Ma inny bios i inną płyte główną.


(Pablo_Wawa) #9

Zainstaluj i uruchom HD Tune i sprawdź w nim parametry dysku (m. in. SMART).

Pobierz program Seagate SeaTools i nim zdiagnozuj dysk.