Zamieranie Ubuntu9.04


(Julek94) #1

ostatnio dręczy mnie problem(3 razy w ciągu ostatniej godziny) np przeglądam internet, muzyka gra i nagle wszystko zamiera, nie można myszką ruszyć itp. pomaga tylko reset! Linuksa używam od tygodnia. Proszę o porady

ps wcześniej działo się tak po odłączeniu zasilacza a teraz nawet na nim! sprzęt w podpisie


(Sawyer47) #2

Działo mi się podobnie, ogólnie to kwestia Compiz + ATI. Używasz Compiza? Jeśli tak to wyłącz i sprawdź, czy problem nadal występuje.


(Julek94) #3

mam Compiza ale strasznie mi zależy na jego prawidłowym działaniu… spróbuje jeszcze ze sterownikami ale watpie czy mi sie uda(brak wiedzy)


(system) #4

A czy gdy Ci się komp zawiesza możesz przejść na tryb tekstowy ?


(roobal) #5

Wciskając Ctrl+Alt+F1 lub F2 do F6 od F7 działa Xserver.

Pozdrawiam!


(Julek94) #6

u mnie nie da sie nic zrobić! nie mam zainstalowanych sterowników do karty nie potrafie tego zrobić! 8.04 miał stery w opcji sterowniki a tu ich nie ma! dodam ze wcześniej działo sie tak po odłączeniu zasilacza a teraz zawsze! wiecej w tym temacie laptop-nie-dziala-bateii-tnacy-compiz-t334521.html


(roobal) #7

Z tym, że z ATI mogą być problemy pod najnowszym Xserverem, jednym słowem producent nie wspiera swoimi sterownikami najnowszego Xservera, więc pozostaje Ci korzystanie ze sterowników otwartych albo pozostanie na 8.04, które ma wspracie jeszcze przez 3 lata i jest moim zdaniem bardziej dopracowane niż 9.04.

Pozdrawiam!


(Julek94) #8

spodobał mi sie 9.04 chodzi szybciej od 8 ładniejszy jest itp. ten błąd powodują sterowniki, compiz czy jakiś efekt? może instalacja jakichś sterowników pomoże? zależy mi na tym żeby komp pracował nieustannie przez 8h ale tylko raz no i z compizem bo chciałbym pokazać znajomym jakie efekty sa dostępne, a jakich na Windowsie nigdy nie bedą mieli! Jakieś pomysły? moze aktualizacja jądra, kernela albo czegoś o czym nie mam pojęcia? albo ewentualnie zainstalować starszą wersje?


(roobal) #9

Co do wyglądu na 8.04 możesz mieć to samo, tylko powyciągaj motywy z 9.04, które są niedostępne w 8.04. Wiesz albo chcesz mieć stabilny albo efektowny system :slight_smile:

Pozdrawiam!


(Julek94) #10

wolałbym mieć działający 9.04 stabilność jest ważna ale jak napisałem, tydzień może się wieszać ale jeden dzień musi być idealnie! 8 brak wsparcia dla ext4 i kilku drobiazgów… głupi x2300…na pewno nie można czegoś uaktualnić albo starszą wersje zainstalować?

w 8.10 jak jest ze sterownikami?


(system) #11

Najprościej by było, jakbyś kartę wymienił na GeForce’a :slight_smile:


(Julek94) #12

Może Ty taki zdolny jesteś i mi wymienisz? :stuck_out_tongue:

Ten model komputera nie umożliwia zmiany karty, procesora itp. tylko dysk i ramy a reszta…

no dobra wrócę po południu do 8.04 tylko jak zachować chodzi mi głównie o dane z FF, zakładki hasła itp. teraz partycje wyglłądają tak:

home- ext4

swap-swap

/-ext4

dane-ntfs

windows-ntfs

które katalogi muszę skopiować?


(system) #13

Zakładki w ten sposób…

Zakładki -> Menedżer Zakładek -> Importowanie i kopie zapasowe -> Utwórz kopię zapasową ( lub eksportuj jako html )


(Julek94) #14

ajajaj ja skopiowałem katalog profile z folderu etc/firefox/ zainstalowałem 8.04 i nie umiem umiescic go na swoim miejscu! usunąłem stary a przy próbie wklejenia nowego wywala brak uprawnien


(system) #15

Uruchom nautilusa w terminalu przez gksu nautilus


(Julek94) #16

jeszcze ostatnie pytanie

jak jest ze wsparciem dla tej karty np. na Mandrivie, Debianie(nie licząc Ubuntu, tylko te dwie dystrybucje mnie ciekawią)?


(roobal) #17

Na Mandrivie takie samo jak na Ubuntu, gdyż oba te systemy mają najnowszy Xorg (7.4) i Xserver (1.6), których producent swpoim sterownikiem nie wspiera, natomiast Debian Lenny ma Xorg 7.3 i Xserver 1.5, dla których sterownik od ATI powinno mieć jeszcze wsparcie.

Pozdrawiam!


(Julek94) #18

No dobra ale tak czy inaczej nie będzie aktualizacji całego systemu do puki mam tą karte?


(roobal) #19

Nie rozumiem za bardzo pytania. Jeśli chodzi o Debiana, nie będzie on już aktualizowany, jedynie pojawiać się będą poprawki bezpieczeństwa. Chociaż z tego co kiedyś czytałem na stronie Debiana, planują wydać jeszcze Lenny’n’Half (tak jak pierwszy raz zaktualizowali Etcha do Etch’n’Half) ale tylko w celu umożliwienie uruchomienia systemu na nowszym sprzęcie (aktualizacje m.in. Xservera itp.), aktualizacji tej nie będziesz musiał dokonywać, będziesz mógł zostać przy Lenny, Lenny’n’Half to tylko opcjonalna aktualizacja.

Pozdrawiam!


(Julek94) #20

Swietnie! Wróciłem do 8.04 kilka dni było ok a teraz to samo! dzisiaj już 3 razy to troche przegięcie! w jaki sposób ustalić co dokładnie powoduje ten problem?