Zamula kompa po podłączeniu drugiego dysku :(


(Andrzew) #1

Witam

Mam problem: PO PODŁĄCZENIU DRUGIEGO DYSKU KOMPUTER STRASZNIE ZAMULA I DANE BARDZO DŁUGO SIĘ KOPIUJĄ.

Moja konfiguracja:

ASUS M2R32-MVP Deluxe

AMD Athlon 64 3500+ 2,2Ghz

ASUS Radeon X1900XT 256MB

1 280 MB RAM'u Kingston

Dysk twardy Seagate 320GB 7200 rpm

Sound Blaster X-Fi Fatal1ty Champion Series

Zasilacz Chieftec 550W (GPS-550AB-A)

Windows XP Prof. 32-bit

Podłączany dysk Seagate 80 GB 7200rpm

Drugi dysk podłączam tylko w celu zrzucenia danych!!!

Proszę o pomoc. Z góry THX


(Technik Elektro) #2

skontroluj jak jest ustawiona zworka, taśma poprawnie podłączona ??


(Andrzew) #3

Tak


(Technik Elektro) #4

na dysku znajdują się jakieś dane ?? jeśli nie to sformatuj dysk...


(Andrzew) #5

Dysk jest mojego brata który mi go przywozi żebym zrzucał dane jak coś pościąga. Ma na nim zainstalowanego WIN XP Prof.


(system) #6

no nieno Windowsa to on musi mieć, ale to chyba nawet normalnie ale spróbuj go podłączyć do taśmy z napędęm optycznym


(kazek31) #7

Możliwe że przy dwóch dyskach nie wyrabia zasilacz. I spadek napięcia powoduje to że zwalnia cały system. Już podobną sytuację kiedyś przerabiałem.


(Adalbert) #8

Jak to wygląda w taśmach? Co do której jest podłączone? Ile żył mają taśmy?


(system) #9

Racja musi być 80 żył (nie mylić z pinami na dysku)


(Andrzew) #10

Możesz wytłumaczyć co to są te "ŻYŁY" ????


(system) #11

Więc tak jak masz Taśmę ATA to ona składa się z żył czyli kable które odpowiadają każdemu pinowi (stykowi) na dysku. W ATA33 jest 40 żył wszystkie odpowiadają transmisji danych, a w ATA 66/100/133 jest 80 żył i w tych kablach jest 40 kabelków transmisyjnych, a pozostałe żyłki pełnią rolę ekranów umożliwiając szybką pracę urządzenia np. Dysku Twardego


(Andrzew) #12

Po podłączeni 2 dysku (zworki taśma: OK! !!


(system) #13

a z jednym dyskiem


(Andrzew) #14

Na jednym dysku chodzi wszystko OK


(system) #15

a jumperki (zworki) ustawione poprawnie czyli Z systemem na MASTER, a drugi na SLAVE


(Andrzew) #16

Tak


(system) #17

no to powinno wszystko hulać