Zamulony komputer, ścinki podczas użytkowania


(Szewczyk1111) #1

Witam, od pewnego czasu mam problem z długim włączaniem się komputera, ścinkami gdy jakikolwiek proces (gra, photoshop, film itp.) jest włączony. Następuje skok użycia procesora nawet do 60% podejrzewam, że to jest jakaś infekcja. Użyłem już Eset Smart Security, CCleaner, Malwarebytes,Spybot-S&D wykryło jednak kilka cookies. Ścinki są charakterystyczne gdyż w tym czasie wyraźnie to słychać bądź widać po kursorze.

OTL.txt

http://www.wklej.org/id/325857/

Extras.txt

http://www.wklej.org/id/325856/

Bardzo proszę o sprawdzenie logów, jak będzie trzeba coś jeszcze to śmiało pytać.


(Cinus4444) #2

widzę że xp masz z najnowszym service packiem więc tu jest ok.

Tylko niewiem czy nie ma jakiejś infekcji, to już musisz mądrzejszym i bardziej obeznanym ode mnie zostawić.

A jedno pytanie kiedy ostatnio robiłeś instalkę systemu wraz z całkowitym formatem partycji systemowej?

-- Dodane 30.04.2010 (Pt) 16:13 --

i jeszcze jedno pytanie jaką masz tam konfigurację sprzętową bo to może już starość kompa :?


(Szewczyk1111) #3

Uuuu format całkowity był dawno a komputer stary aż tak jeszcze nie jest (Avatar poszedł na minimum :P). Możliwe, że wina sprzętu ale raczej bym to wykluczył gdyż całe te zamieszanie jest stworzone po próbie instalacji 1 gierki a dokładnie od podłączenia nowej nagrywarki dvd (jest odłączona i nadal się tak dzieje).


(Cinus4444) #4

jak możesz to zgraj wszystkie swoje dokumenty i co Ci tylko jest potrzebne na jakiś dysk przenośny lub tym podobne i zrób format partycji systemowej i od nowa zainstaluj system, według mnie powinno pomóc. :smiley:

I jak możesz to później napisz co z tego wyszło.


(Szewczyk1111) #5

Z formatem na razie będzie problem i zacytuje pewien tekst z sygny admina "Walka do końca, nie format :slight_smile: " Więc to na razie odpada.

Jak komuś to pomoże to wklejam dodatkowe logi.

RSIT.txt

http://www.wklej.org/id/326695/

info.txt

http://www.wklej.org/id/326696/

GMER.txt

http://www.wklej.org/id/326719/


(Cinus4444) #6

według mnie i tak skończy się na formacie, ale jeżeli nie chcesz narazie robić foramta to ściągnij ten program:

http://www.dobreprogramy.pl/TuneUp-Util ... 12764.html

Jeżeli możesz to zrób wszystko co jest możliwe tym programem (defragmentacja dysku,czyszczenie rejestru, usuwanie zbędnych skrótów,i wiele innych i jest tam jeszcze narzędzie do deinstalacji programów więc możesz teraz normalnie wyinstalować te antywirusy.

I wtedy napisz co z tego wyszło, może obejdzie się bez formatu. :slight_smile:

-- Dodane 02.05.2010 (N) 18:24 --

bo z tego co wywnioskowałem to problemu w sprzęcie raczej nie ma: ramu masz chyba 1 GB? a proca to niewiem bo chyba nie było w logach. :slight_smile:

-- Dodane 02.05.2010 (N) 18:34 --

i jeszcze jedno pytanie: o jakiej pojemności masz partycję systemową? i ile masz na niej wolnego jeszcze miejsca? Bo to też może stanowić problem, ale raczej to nie od tego ale zawsze warto sprawdzić wszystkie możliwe problemy. Najlepiej byś zrobił ściągając taki program:

http://www.dobreprogramy.pl/Everest-Ult ... 12798.html i zapisz wszystkie informacje w formie loga lub czegoś takiego i wklej gdzieś na www i wstaw link.


(Szewczyk1111) #7

Zgadza się, próbowałem też na różne sposoby z innym 1gb ram.

Typ procesora Intel Pentium 4 530, 3000 MHz (15 x 200)

Całkowity 10gb a wolne 2,56gb.

http://www.wklej.org/id/326981/

Prawdopodobnie będzie format.

-- Dodane 03.05.2010 (Pn) 14:41 --

Był formacik ( windows 7 :))

PS. Można zamknąć.


(Cinus4444) #8

no i brawo widzę że się udało :smiley: