Zaokraglanie dziesietne w Excelu(komorka i formula)


(system) #1

Mam takie pytanie...Wygenerowalem 50 losowych licz a teraz w zadaniu mam ze musza one byc z 2 miejscami po przecinku rozwiniecia dziesietnego ale w taki sposob zeby formula byla tez tak zrobiona...jak to zrobic??wie ktos??


(Dimatheus) #2

Witaj,

Rozumiem, że pisząc o wygenerowaniu liczb losowych posługiwałeś się funkcją "LOS()". Jeśli tak, to wystarczy połączyć wspomnianą funkcję i funkcję zaokrągleniową - ostatecznie dostajesz następującą funkcję "=ZAOKR(LOS();2)". Mam nadzieję, że właśnie o to chodziło...

Z pozdrowieniami

Dimatheus


(Jimek) #3

Z tego co wiem, to nie pomagamy w odrabianiu prac domowych... W szczególności ludziom którzy spali na lekcjach informatyki "bo to takie nudne". Lepiej przecież całą lekcje siedzieć w łbem wpatrzonym w "epulsa" czy inną "naszą-klasą".


(Asterisk) #4

Użyj formuły:

=LICZBA.CAŁK(A1;2)

gdzie:

  • A1 - adres komórki, zawierającej daną liczbę

  • 2 - liczba miejsc dziesiętnych po przecinku

BTW:

Proszę poprawić błędy w tytule i treści posta


(system) #5

Kichaa nie badz taki madry...akurat bylem chory jak bys chcial wiedziec...tacy ludzie jak ty mnie najbardziej denerwuja...nie wiedza o co chodzi a pieprza glupoty...dzieki wszystkim ktorzy mi pomogli...juz zrobilem i jest dobrze