Zasilacz? Czy Płyta główna?


(Luczun3k) #1

Witam... mam taki problem, podłączyłem karte graficzną Radeon HD 2600 pro w zasilaczu Modecom Feel 350 ATX... jednak podczas uruchomienia jakiej kolwiek gry , np . splinter cell teoria chaosu, lub innej , testowalem to na crysisie , cs1.6, gears of war , i cod 4 i ciagle jest tak samo, gra działa od skonczenia sie intra jakies 20 sekund . po czym komputer sie resetuje, myślałem pierw że to płyta główna , lecz jednak splinter cell może i dłużej pochodzić , jeśli ratuje go ciąglymi przywracaniem domyślnych ustawień monitora , nic by mnie niezdziwiło, poprostu bym wymienił zasilacz i już , jednak zauważyłem jeszcze wcześniej , przed wymianą karty [wcześniej mialem radeon 9600 pro] że do napędów[mialem czytnik dvd i nagrywarke cd] gdy włożę jakąkolwiek płyte, po rozkręceniu odrazu restart... czyżby to był zasilacZ? , teraz wmontowałem czytnik cd-rom normalny .. i działa wporządku wszystko .. może jednak plyta?... już sam niewiem, jeśli to był by zasilacz.. ..

http://www.allegro.pl/item300877172_...zy_poznan.html <- uciągnie mój sprzęt w razie czego ?

AMD Athlon XP, 2066 MHz2200+

Chaintech7VJL1

1GB(400mhzDDR)Patriot

RADEON HD2600PRO(512mb)

Seagate380011A(80GB)

monitor mam Firmy LG , model FLATRON L1918S ,

ps. a może poprostu to jakieś wymuszanie odświerzania ?bo mam przełączke z vga na dvi koniecznie bo karta ma 2x dvi, patrzyłem na obu wejściach jest to samo , jednak przy 1 uruchomieniu TDU wyskoczylo mi od monitora , odświerzanie 43hz .... i restart był. akurat niemam jak teraz sprawdzić na lepszym zasilaczu.. poprostu jest zła pogoda i kumple boją sie przenosic zasilacze bo im jeszcze kropla wpadnie itd.. no mniejsza, wkażdym razie. kupiłem karte i niemam jak jej wykożystać.. do zainwestowania mam narazie 100 -120 zł . prosił bym o sugestie co wymienić lub nie... może cos niepasuje, bo mi sie zdaje ze plyta padla. poniewaz wczesniej po wgraniu sterowników występował blue screen dotyczący ' atkdisp ' , jednak update biosu wszystko naprawił , a teraz to... jeszcze te resety po napędach... prosił bym o pomoc bo nigdy sie z tym niespotkałem... ale chyba to padnięty zasilacz, z góry dziękuje i pozdrawiam

Sterowniki próbowałem i orginalne , i omegi ,i catalysty własne pobierałem.. zawsze to samo : (

testy robilem s&M i sie zawiesił przy robieniu vga heating;/. i nicwiecej niejestem w stanie sie dowiedziec.


(Novvaczeq) #2

Modecom Feel 350 ATX możliwe ze zasilacz nie wyrabia.

Modecom MC 400W Powinien styknąc


(Luczun3k) #3

no tak , ale szukam coś do 80 zł....= ] bo chce wymienić płyte główną z procesorem na coś z p4 , :)ale to jeszcze za jakiś miesiąc dwa, narazie odkładam:)) a chce sprawdzić jaką karta ma wydajnośc ;( przyznam ze przy oglądaniu filmów... np teraz ranczo oglądalem i bawiłem sie ikonkami w wmp11, komputer mi sie raz zresetował a dwa razy tak jak bym zmieniał odświerzanie na takie samo;/ . a przy ponownym uruchomieniu po restarcie dysk sie ponownie odpalał...;/


(Novvaczeq) #4

Wiem znam twój ból ale tem Modecom kosztuje 140zł

http://znak.pl/index.php?cid=894&scid=9 ... 400ATX+PFC

Mozę znajdziesz taniej. Na zasilce nie ma co oszczędzać bo twój komputer pójdzie do krainy wiecznych MHz :?

a cos z P4 nie lepiej DualCore? nie są już takie drogie


(Luczun3k) #5

no tak , ale to jeszcze długo dlugo, najpierw musze sprawdzić co z tą kartą, zasilacz pada.. znalazlem za 130 zl i chyba wezme go , wkazdym razie... to jedyny sposób żeby sie przekonać...

EDIT :

ogladalem film niedawno , i co 15 minut mi sie komputer resetował :/:/;/;/;/