Zasilacz jest dobry ale nie odpala sie komputer


(lysysz) #1

Mój kolega przyniósł mi swojego PC-ta.

Mianowicie jest taki problem.

Komputer jest podłączony ,wszystkie kable są ok.

Tylko nie chce się odpalić.

Zasilacz jest cały ,bo sprawdzałem go na swoim kompie.

Jak wcisnę przycisk włączania to nie ma żadnej reakcji.

Nic nie chcodzi ,żaden wiatrak -nic.

Pomóżcie mi jeśli wiecie co to może być za problem.


(Phobos64) #2

Na pewno złącze zasilania płyty głównej nie posiada 4 dodatkowych pinów?


(lysysz) #3

Nie ma.Co prawda został mi jeszcze jeden kabelek wychodzący z zasilacza w kształcie kwadratu poczwórny.


(Phobos64) #4

Jaka to płyta główna? Komp był aby sprawny?


(karllodprogramy) #5

możliwe że płyta się sypnęła

napisz okoliczność w jakich to mogło się stać... jak je zna....


(lysysz) #6

Komp był sprawny do wczoraj.

Kolega móił mi ,że jego kobita siedziała przy kompie wczoraj i po kilkunastu minutach komp się wyłączył i do tej pory nie chodzi.

Z tego co wyczytałem to jest płyta ASRock K7VT2


(karllodprogramy) #7

a jaki zasilacz tam był: firma model...

jak podłączyłeś go u siebie to zrób to znowu i sprawdź napięcia jakie podaje...


(Adalbert) #8

Obstawiam winę płyty głównej, słaby zasilacz mógł stopniowo ją niszczyć. Zobacz czy kondensatory na płycie głównej nie są wybrzuszone. Możesz wyjąć też płytę z komputera, podłączyć tylko procesor i zasilacz i spróbować uruchomić kompa.


(lysysz) #9

Kondensatory są w porządku.Nie są wybrzuszone.


(Gural7) #10

zapewnie wina zasilacza,zasilacz zabija powoli:D,Padła Płyta głowna nie ma wątpliwości,ale pokombinował bym z RAM-em może ram sie spalił ale sądze że wtedy chociaż były by jakieś sygnały że płyta rusza