Zasilanie USB pytanie


(Mateuszkiler2) #1

Witam,

Czy można ustawić tak, że od razu przy włączaniu PC'ta do wszystkich portów USB idzie zasilanie? Bo zauważyłem taką prawidłowość, że w moim modemie od Neostrady TP (SpeedTouch 330) zasilanie dochodzi dopiero w końcowej fazie ładowania systemu (dopiero zapalają się wtedy lampki). jest to dośc uciążliwe, ponieważ linia ADSL musi się jeszcze skonfigurować i muszę czekać dosyć długo na połączenie. Zapewne byłoby to szybsze jak, by się modem "ładował" od początku włączenia PC'ta. Podaje parametry:

Płyta Główna: Gigabyte GA-945PL-S3P

BIOS: Aktulizowany kilka dni temu

System: Vista Ultimate

Processor: Intel Core 2 Duo E4500 (2.2Ghz 2.5Ghz)

Memory: VRAM 2x1GB DDR2 (667mhz) DUAL-CHANNEL

Hard Drive: SAMSUNG HD321KJ (320 GB, 7200 RPM, SATA-II)

Video Card: MSI nVidia GeForce 9600gt 512mb DDR3 - OC Edition

Z góry thx


(Technik Elektro) #2

wtedy ładowany jest sterownik HI SPEED USB oraz sterownik modemu do pamięci, wszystko w porządku. obsługa usb jest realizowana przez system a nie przez BIOS podczas postu...warto dodać, żejest specyficzny przypadek kiedy podstawowa obsługa działa przed uruchomieniem systemu tj. w przypadku bootowania urządzeń wymiennych usb jak pamięć masowa, fdd, cdrom itd, taka obsługa jest dostępna w nowszych płytach głównych stacjonarek i laptopów, oczywiście nie dotyczy wszelakich modemów usb itd.

dla ciebie rozwiązaniem jest zakupienie modemu ethernetowego może być z funkcją routera.


(Mateuszkiler2) #3

A można podłączyć neo beż modemu? np. odrazu do lan? Bo trochę jest to wkurzające jak załaduje się vista i musze czekać 2 min aż z netem mi się połączy :confused:


(Technik Elektro) #4

tak za pośrednictwem urządzenia dodatkowego które można kupić, zwie się router adsl ;], możesz też wydzierżawić liveboxa w tp.


(Mateuszkiler2) #5

Chciałem spróbować jakimiś domowymi sposobami, bez zakupu routera :stuck_out_tongue: No to cóż, jestem bez rozwiązania :confused:


(Technik Elektro) #6

możesz zdefragmentować pliki wykorzystywane przez system w czasie rozruchu... http://www.programosy.pl/program,pagedefrag.html

może coś pomoże :stuck_out_tongue_winking_eye:.


(Mateuszkiler2) #7

hmmm.. wątpie :stuck_out_tongue:


(Technik Elektro) #8

spróbuj, system nieco szybciej się inicjuje może i modem będzie również szybciej się uruchamiał.


(Mateuszkiler2) #9

nic nie pomogło...


(Technik Elektro) #10

nic się nie da już zrobić...


(Mateuszkiler2) #11

Cóż, jak się skończy umowa to zmieniam na cos szybszego i tańszego...


(Kpc21) #12

Raczej nic to nie da.

Kup router ADSL.