Zaskakujace resy+wylaczanie kompa


(Zakon34) #1

czesc, "jestem tu nowy"( zawsze ta sama kwestia:) ) od paru dni mam problem z moim komputerem, lubi sie wylaczac od czasu do czasu.

Kidy wlasnie sie wylaczyc i wlaczam go ponownie musze to robic z 5-10 razy zanim sie zkoncu wlaczy zawsze przy ostatniej fazie ladowania wina(xp) wyskakuje komunikat typu "nie powiodla sie zadna operacja" i bach... lub inne tego typu w sumie chyba wydedukowalem iz wylacza sie on zawsze w godzinach wieczornych totez moze sie tam cos przegrzewac ale nie jetsem pewnien...no i po czasie jak jest wylaczony to przewaznie sie wlacza normlanie wiec duze prawdopobienstwo ze to wina jakiegos podzespolu :/...

na poczatku bylem przekonany ze to wina wira/wina lub czegos tam na kompie i dlatego chcialem zrobic formata... zrobilem dyskietke startowa odpalam kompa wpisuje format c: ... potem insatluje wina i nagle patrze...wszystkie pliki na dysku c sa zachowane a na d czysto ...o0o0o0

po pewnym czasie doszedlem do siebie po starcie tylu rzeczy i znow siadlem do kompa... odpalilem kompa z dyskietka startowa, w wierszu polecen wpisalem dir c: i ku mojemu zdziwieniu pokazaly sie pliki z D o0

pomyslem ze partycje sa podmienione ale keidy wpisuje dir d: pisze mi ze taki nie istniejenie mam pojecia co z tym zrobic.. jak zformatowac c .

Jezeli juz w ogole rozpatrzycie moj problem to moze pomocne wam bedzie to ze system plikow na dysku c to NTFS a na d Fat32 (i wydaje mi sie ze tu poniekat moze twic problem)

do tego jescze mozecie mi powiedziec jak zmienic system plikow... o ile inny uklad bedzie korzystniejszy

Z gory dziekuje za pomoc i przepraszam za taki referat

pozdraiwam i narazie


(Zbych ) #2

Na początek sprawdz temperatury http://www.dobreprogramy.pl/index.php?dz=2&t=47&id=410 i jeszcze podaj jaki system instalujesz i z jakiego wina tą dyskietke startową zrobiłeś i przynajmniej jaki procesor


(Zakon34) #3

procesor athlon 1900XP+

dyskietke startowa zrobilem jescze dzisiaj z XP i ten ze system chce instalowac

ok.. dzieki sparwdzalem temp w biosie i podczas krotkiego uzytkowania bylo juz 68stopni przy czym przy 70 system ma sie wylaczac wiec ten problem juz znam..niestety musze z kompem jechac do servisu zeby mi go tam przeczyscili(bo chyba zakorzony jest skoro prawie 2 lata nie byl otwierany-gwaranja). no ale pozostaje problem partycji ...hmm