Zawiechy komputera


(Mackal21) #1

Od dłuższego już czasu dość sporadycznie zawiesza mi sie komputer.

Raz bywa tak nie zawiesza się w ogóle(w ciągu dnia),a raz potrafi kilka razy.

Nie jestem jakimś fachowcem ,ale podejrzewam 3 rzeczy:

-złe sterowniki do VIA Bus Master IDE Controller - 0571(tak mi wykazuje strona driveagent)

-BIOS(nie byl aktualizowany od 2003 roku)

-zasilacz(300 W)

Prosze o pomoc w znalezieniu przyczyny.


(Meason) #2

jaki? podaj resztę sprzętu

co najwyżej można zresetować

Sprawdź RAM,dysk i zobacz czy kondensatory na płycie nie są spuchnięte


(Mackal21) #3

Zasilacz ATX 300W

Intel Pentium 4,2400 MHz

płyta główna Jetway P4XFCU

512 Ram(2x 256)

Ati radeon 9550

AC97

typ Bios-u award v.6.00PG

Windows xp home edition z sevice pack 2

Możesz napisać jak mam zresetować Bios?

No i jakim programem można sprawdzić napięcie w zasilaczu(bo coś czuje ,ze to może być przyczyną)


(Gugu007) #4

pomiar napięcia: Everest, Speedfan, w BIOS-ie.

Najlepsze jest mierzenie miernikiem i to pod obciążeniem, ale tu trzeba mieć wiedzę, sprzęt i umiejętności.

Tak na oko to zasiłka i tak do wymiany, bo jej bomba zegarowa już tyka. :mrgreen:


(system) #5

pewnie syfa masz na kompie zrób formata :stuck_out_tongue: jak nie to zasiłka :wink:) lub coś się grzeje :smiley:


(Mackal21) #6

Słuchajcie.Mam program everest i w menu ,,czujnik'' wartość i napięcie się wahają:

http://img156.imageshack.us/my.php?imag ... acztl2.jpg

przewaznie waha się +3,3V ,-12V, -5V.

Czekam na odpowiedź.


(Meason) #7

Tak trudno. Zajrzyj do obudowy i powiedz wreszczie jaka ta firma i napięcia lepiej zmierzyć miernikiem


(enjoypoznan) #8

Podejrzewam zasilacz.

Podaj firmę.


(Mackal21) #9

ATX 300W


(Michal Kolatek) #10

I nic więcej?

Sprawdzone? Sprawdź też stan kondensatorów w zasilaczu i na kartach.


(Meason) #11

Jak jest tylko tyle to to na 90% zasilacz. Sprawdź jeszcze napięcia miernikiem


(enjoypoznan) #12

Nie ma co badac. Musi zmienic. Nie ma chyba nic gorszego niż " NO NAME ".


(Kpc21) #13

Otwierasz obudowę, wyłączasz zasilanie i albo wyjmujesz na pół godziny baterię BIOS-u, albo przestawiasz odpowiednią zworkę na płycie głównej (patrz IO płyty głównej).


(Angel1122) #14

Heh wiecie, ja mam od 5 lat jakiś no name nawet nie ma naklejki z ilością wat i nigdy nie miałem z nim problemów :mrgreen: