Zawieszający się komputer, zasilacz wadliwy?


(Psio1) #1

Witam

Mam do sprawdzenia komputer znajomego.

Zawiesza się sam, w różnych momentach. rzadko nie zawiesza się wcale przy pracy.

Obstawiałbym zasiłke: codegen "s" 300W

W kompie jest płyta ECS jakaś, procek Athlon 1,1 GHz, GF 440MX AGP, karta WiFi na PCI, 512+256 MB Ram Goodram DDR, HDD Seagate 40 lub 60GB na IDE, napęd CD LG, FDD.

po formacie z tego co wiem problem nie ustąpił.

Próbować wymieniać zasilacz? Jeśli nie pomoże to tylko szkoda kasy pakować w takiego starocia.


(Micoud81) #2

może być to wina zasilacz, ale nie musi. Może masz jakiegoś znajomego, który użyczyłby Ci dobry zasilacz dla przetestowania?


(Psio1) #3

no nie bardzo mam skąd pozyczyc..

najtaniej wyjdzie delta 300W z allegro (30zł + wysyłka)

chyba, że przeczyścić kompa poprządnie, moze przegrzewa się proc, albo grafa.


(Spectatorx) #4

A swoim zasilaczem nie mógłbyś sprawdzić?


(Psio1) #5

nie bede wypinał, za dużo roboty bo pare godzin układałem kable w obudowie żeby mieć jak najlepszy porządek i odpowiednią cyrkulację powietrza.

spróbuje przeczyścic go troche, zrobie formata i zobacze co dalej z nim będzie..

mimo ze to codegen to na taki slaby komp i tak malo podzespołów powinien wystarczyc...


(system) #6

Zawiesza się(freeze,BSD) czy nastepują samoczynne restarty?

Wyjmij jedną kość pamięci i sprawdź stabilność systemu.

Sugeruje konflikt modułów. (magistrala,clk,parity)


(Technik Elektro) #7

nie wydaje mi się iż procek Athlon hulał z częstotliwością 1,1Ghz pewnie zresetowały się ustawienia fsb - ustaw na 133Mhz, jeśli chodzi o dywagacje w stylu codegen - słaby komputer, zastanów się co piszesz..., zacznij od wrzucenia smarta dysku - powinien coś zarejestrować odnośnie niestabilności napięć, potem cpu-z, orthos na procu oraz memtest na pamięciach.


(Adalbert) #8

Przeczyść kompa, wymień pastę na procesorze, zobacz czy jest dobrze zamontowane chłodzenie, posprawdzaj z różnymi konfiguracjami RAM, polecenia technik_elektro i dodatkowo temperatura proca, płyty i grafy (z BIOS'u i programów spod Windows'a).


(Psio1) #9

przeczyściłem kompa, zrobiłem formata i zainstalowałem czystego windowsa.

Orthos 2 godziny chodził i komp się nie zawiesił, temp proca max 48 stopni była przy zamkniętej obudowie

dysk bez bad sektorów, SMART ok,

faktycznie bios się chyba "zdefaultował" ( :wink: ) bo zmieniłem na 133/133/33MHz i wykrywa proca jako Athlon 1700+ (i taki był dawniej).

Zmieniłem jeszcze timingi (były 2-3-7) zmieniłem na 3-3-6

temp grafy nie mam jak sprawdzić, nie ma czujnika (GF 4 mx440), zaraz włacze 3DMarka 2001 niech się testuje.

czym można jeszcze max obciążyć grafe na dość długo i stale? tak żebym nie musial siedziec przy kompie tylko włączyć i poczekac

podczas tych łącznie 3 godzinnych testów (orthos, hd tune, skanowanie antywirusem dla pewności jeszcze) komp się nie zawiesił.

orthos był ustawiony na blend czyli test proca+ramu.

memtesta jeszcze nie robiłem.

EDIT: 3dMark2001 przy pierwszej próbie nie przeszedł, zainstalowałem najnowszy directx i jest ok.

Wyciągło 3724 pkt w tym 3dmarku tak dla infomacji. Ilość punktów mnie akurat mało interesuje, ważne że grafa nie robiła problemów, podczas 3dmarka dotknąłem zewnętrznej części płytki PCB i w miejscu procesora graficznego było ciepło, ale nie parzyło napewno.

komp się nie zawiesza nadal, możliwe że wczesniej się zawieszał tylko i wyłącznie przez źle ustawione FSB?

EDIT2:

testuje memtestem RAM.. jak skończy napisze co i jak.

EDIT3: memtest nie wykazał błędów w RAMie