Zawieszający sie XP. Pilne!


(Dawid19840) #1

Mam problem, zainstalowałem u koleżanki Win XP i po godzinie się wiesza, próbowałem drugi raz i jest to samo. Co może byc przyczyną??

Opis kompa AMD Duron 1 GHZ, 256 SDRAM, K7S5A,

Pilne pomóżcie


(lazikar) #2

Po godzinie??? Czyli prędzej jest dobrze?? Jak po godzinie to może w międziczasie instalujesz (jakiś program czy sterownik) który to powoduje. :smiley:


(Dawid19840) #3

Nie nie jest nic instalowane, poprostu jeśli chodzi karta TV i net naraz to się zawiesza. Może to RAM?


(lazikar) #4

No możesz sprawdzić. Ale sterowniki napewno instalowaleś. Zdefragmentuj też dyski.


(Dawid19840) #5

robiłem to wszystko i nic nie skutkuje :frowning:


(Jabarek) #6

Rozumiem że komputer podłączony jest do sieci. Może być to więc działanie jakiegoś 'brzydkiego" programiku. Może spróbuj wyłączyć połączenie internetowe po instalacji i zobacz czy dalej się problem powtarza...


(lazikar) #7

Sprawdz jakie aplikacje uruchamiają sie razem z systemem, wyłącz niepotrzebne. Zeskanuj kompa antyvirem i adware 6. :smiley:


(Igloolody) #8

Sprawdź dokładnie ustawienia w BIOSie, temperaturę procesora, czy coś nie jest za bardzo przetaktowane. Jeśli jest wszystko OK, zainstaluj najpierw najnowsze sterowniki VIA 4in1. U mnie sterowniki 4in1 (wcześniejsza wersja) sprawiały też dużo problemów, np. wieszał sie komputer przy kopiowaniu danych z dysku master na slave.


(Golden Finger) #9

Czy insatlowałeś SP1 i inne uaktualnienia do systemu? Jaka jest grafika? Czy procek jest oryginał 1 GHz? Mam podobny sprzęt i żadnych problemów, tylko Duron 800 MHz, grafika ATI Rage PRO. Problem może w samym ustawieniu opcji w systemie, a może np. sterowniki do karty grafiki, albo brak jakiejś poprawki do systemu.

W jakim momencie wiesza się system? Spróbuj coś więcej napisać.

Jesteś pewien, że ta płyta pracuje na chipsecie VIA, moja jest na SIS735

Pozdrawiam


(Dawid19840) #10

Instalowany XP jest z SP1, sterowniki do grafiki GF2 MX400 instalowałem i starsze i najnowsze, płyta jest SIS-a (gdzie moge znaleźć sterowniki do niej?) Procek jest oryginalny, nie ma żadnego wirusa, sprawdzałem, a co do temp. procka to jest ok 40 stopni.


(system) #11

Zainstalowałeś Zone Alarma?


(Dawid19840) #12

nie ale mam nortona 2004 i on nic nie wykrył


(Golden Finger) #13

Mam do tej plyty pod SIS735 sterowniki (w sieci nie znam lokalizacji bo nie szukałem). Nie korzystałem przy instalowaniu XP PRO z tej płyty, pozwoliłem by system sam zainstalował swoje i jest OK

A jaką masz czestotliwość FSB, jesli masz 133 moze zmniejsz w BIOS'ie na 100. U mnie na 133 nie poszlo, musialem zresetować ustawienia BIOS.

Czy system wiesza się w sposób uniemożliwiający zrobienie czegokolwiek i musisz użyc "twardego" resetu?

A skąd wiesz o karcie TV? Ale prawda, można zawsze włożyć karty do innego gniazda i zobaczyć, jak wtedy będzie dzaiałał system.

Pozdrawiam


(Ireneusz Kamiński) #14

A może karta tv inet są na tym samym przerwaniu ???

Myślę że wystarczy zmienić miejsce karty od netu i będzie cool


(Dawid19840) #15

net jest podłączany przez port USB (kablówka)


(Golden Finger) #16

W takim razie czy masz poprawkę do portów USB i czy jeśli komputer nie jest podłączony do NET'a komputer też się wiesza?

Modemy na USB moga sprawiać problemy, ale nie jest to regułą.

Pozdrawiam


(Dawid19840) #17

a czy do systemu z service packiem 1 jeszcze są jakies poprawki na USB? (pierwsze słysze)


(Golden Finger) #18

Są tu http://www.microsoft.com/downloads/resu ... layLang=pl

A jeszcze Ci powiem, że są poprawki do poprawek. (nie mówię tu o USB)

Po instalacji SP1 jak wejdziesz na strony Microsoft'u przez windows update bedzie co najmniej kilkanaście porawek krytycznych.

Pozdrawiam 8)


(Giver) #19

zmień zasilacz z codegen bo po tym co przeczytałem masz go na tracer albo coś lepszego.