Zawieszanie lewego przycisku myszy


(Sgendera) #1

witam

pierwszy post - przez 12 lat jakoś potrafiłem naprawić swój komp, teraz

system VISTA ULTIMATE - wszystkie dostępne aktualizacje

klawiatura + mysza - bezprzewodowa Labtec pod VISTA - prezent od żony :slight_smile:

problem nie leży w tym że to jakieś mechaniczne"niestyki"

na początku po odpaleniu PC działa wszystko, raczej po jego nieużytkowaniu ta sytuacja ma miejsce.

objawy

klikając na pulpit prawym przyciskiem wyświetla się MENU i mogę kliknąć np na ODŚWIEŻ ,

ale

jak przejdę do paska szybkiego uruchamiania - najeżdżając na ikony - nie podświetlają się , i nie mogę w ten sposób uruchomić żadnego programu

nie mogę z poziomu myszki uruchomić START> i tam dajej-obojętnie co

jeżeli uruchomię z poziomu klawiatury program, np EXCEL , mogę pisać , itp, ale też nie działa lewy klawisz myszy

szukałem na różnych forach - nie znalazłem podobnego tematu

na razie wróciłem do starej klawiatury i wszystko działa

będę wdzięczny za pomoc, chodź podpowiedź co to za paskudztwo


(mysz 1) #2

Może masz włączone oszczędzanie energi na USB ,

aktualizacja sterowników ,

podaj typ klawiatury


(Sgendera) #3

nie mam włączonego oszczędzania na żadnym USB

aktualizacja sterowników - VISTA nie potrzebuje sterów do tego zestawu - takie info na stronie Labtec

i to mnie martwi- brak sterów - brak stabilności

Labtec® Ultra-Flat Wireless Desktop USB

Description: Wireless Desktop Software v4.0. This software is not required on Microsoft Vista. Vista supports all functions natively.

Supported Operating Systems: Windows XP, 2000, 98, ME

File Size: 14.2Mb

Download File: wireless_desktop_v4.0.exe

http://www.labtec.com/index.cfm/service ... crid2=1762 info na stronie Labtec

może każde osobno zainstalować stery: osobno mysz i osobno klawiatura?


(Ed3master) #4

Witam wszystkich na forum :slight_smile:

I co udało sie jakoś rozwiązać ten problem ??

Mam to samo na ten sam zestaw Labteca i Vista płytę główną mam Asusa,

dodam że zestaw jest sprawny, na laptopie gdzie mam Win XP działa bez zarzutu.

Musze go sprawdzić na lapie z Vistą.

Pozdrawiam