Zawieszanie się komputera podczas oglądania filmów


(Pm82) #1

Witam.

Mam następujący problem: podczas oglądania filmów bardzo często zawiesza się komputer. Pomaga wtedy tylko reset. Filmy otwieram głównie programem GOM Player.

Proszę o rady.


(djkamil09061991) #2

może spróbuj zainstalować nowe kodeki. dla pewności podaj log z OTL


(Pm82) #3

Log z OTL: http://www.wklej.org/id/139502/


(Umpfh) #4

Poniższy tekst wklejasz w okienko OTL i dajesz Run Fix, log jaki otworzy Ci się po restarcie dajesz na forum + robisz nowego loga i wklejasz.

:Processes

explorer.exe


:OTL

O3 - HKU\S-1-5-21-1715567821-448539723-839522115-1003\..\Toolbar\WebBrowser: (no name) - {4E7BD74F-2B8D-469E-CCB0-B130EEDBE97C} - No CLSID value found.

O18 - Protocol\Handler\ipp - No CLSID value found

O18 - Protocol\Handler\msdaipp - No CLSID value found

O33 - MountPoints2\{ca0b9467-1922-11de-8379-000461511864}\Shell - "" = AutoRun


:Reg

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"SuperHidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Hidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"ShowSuperHidden"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\Hidden\SHOWALL]

"CheckedValue"=dword:00000001

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

@=""


:Commands

[emptytemp]

[start explorer]

[Reboot]

(Pm82) #5

Log po restarcie: http://www.wklej.org/id/139944/ przy okazji pojawiło się okno Microsoft Windows-System odzyskał sprawność działania po poważnym błędzie

Nowy log: http://www.wklej.org/id/139964/


(Umpfh) #6

Poniższe wklej w OTL, run fix i nowego loga daj

:Processes

explorer.exe


:OTL

O33 - MountPoints2\{ca0b9467-1922-11de-8379-000461511864}\Shell - "" = AutoRun


:Reg

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\

mountpoints2]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"SuperHidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"Hidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"ShowSuperHidden"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\Hidden\SHOWALL]

"CheckedValue"=dword:00000001

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

@=""


:Commands

[emptytemp]

[start explorer]

[Reboot]

(Pm82) #7

Log po restarcie: http://www.wklej.org/id/140800/ znowu pojawiło się okno Microsoft Windows i to nawet podwójnie.

Nowy log: http://www.wklej.org/id/140802/


(Umpfh) #8

http://www.forumpc.pl/index.php?showtopic=120614 przeskanuj kompa Combofixem i daj loga


(Pm82) #9

Log z Combofixa: http://www.wklej.org/id/143129/


(Umpfh) #10

Problem nadal istnieje?


(Pm82) #11

Wygląda na to, że już nie:) Dziękuję bardzo za poświęcony czas. Pozdrawiam:)


(Umpfh) #12

Ściągnij: http://www.forumpc.pl/index.php?showtopic=104989 i uruchom, program oczyści komputer z pozostałości po skanerach :slight_smile:


(Pm82) #13

Ok, jeszcze raz wielkie dzięki.