Zawieszanie się komputera z startem systemu


(system) #1

Mam taki porblem. 1-2 min. po stracie systemu cały komp zamula się na amen. Komputer w środku jest czysty. Dziwnym sposobem uruchomiłem kompa na live cd i działa bez zażutu jak na razie pracuje. Temperaturka procka w biosie nie wydaję mi się podejżana. Pomożecie rozwiązać problem. Dodam że jak uruchomię go w awryjnym, ładuje pliki i się zamula. mPodejżewam uszkodzenie jakiś plików systemowych alr nie wiem jakich. Z netem łącze się przez wi fi bo mam router. Spróbuje jeszcze go uruchomić bez klucza. Pomożecie ?


(igrek) #2

Podaj konfigurację kompa i jaki system


(system) #3

Windows Vista Home Premium, Celeron D, Ati Radeon 9250 1 GB Ramu


(igrek) #4

Jak na viste to troszkę cienko. Dołóż ramu zmień grafikę i się powinno poprawić. W ogóle zmień tą viste na coś innego.


(system) #5

Mam taki zamiar. Ale sęk w tym że nawet się nie zaloguje do windows to już pada. A na live cd chodzi idealnie. Być może zrobię reinstalacja. No bo ty wina systemu chyba ?


(igrek) #6

Vista ma duże wymagania. Jaki live cd odpalałeś?


(system) #7

W Komputer Świat była płyta z zestawem ratunkowym. Na niej jest przeglądarka internetowa więc mogę serfować po necie. Usunołem Viste a dałem XP. To samo zjawisko. Zawiesza się na amen. Skro z cd działa to może jest to wina dysku twardego ?


(igrek) #8

Xp na 1gb ramu powinien fruwać. Może to być wina dysku. Wykonaj skan hdTune i zapodaj screen


(ra-v) #9

Ale zamula się w sensie muli na procku, na dysku czy ani tu ani tu (czyli prawdopodobnie w RAMie? Jeśli na dysku to sformatuj cały (zrób kopie naturalnie) albo NTFSem, albo wgraj jakiegoś Linuxa z LiveCD na chwile i zobacz co się dzieje.

Podłącz jakikolwiek inny dysk i zainstaluj XP (2-4GB wystarczy) i zobacz wtedy. Przecież to nie możliwe żeby Windowsy wyłączały DMA (w biosie zapewne jest ustawione domyślnie).


(system) #10

Zamula się w tym sensie, że mysz zasialanie ma a kursor nic i num lock nic.


(kamil19116) #11

U mnie tez tak bylo tylko w xp bylo zero reakcji-nawet na awaryjnym go mulilo na amen-podejrzewalem uszkodzony dysk ale odpialem go i podpialem od nowa zrobilem formata i hula.moze to tasma podepnij dysk pod inna ktora jest wolna-chyba nie ma roznicy i zrob formata moze pomoze.U mnie podlaczylem pod ta sama i jest dobrze-sprobuj pod ta sama lub inna i zrob formata-powinno ci pomoc.


(system) #12

Tak też zrobię. Bo na serwis go nie odam.

EDITED : Nie stety nic nie pomogło odłączenie.


(kamil19116) #13

U mnie dalo rade.Widac cos bardziej powaznego


(system) #14

Widocznie na to wychodzi. Bo gdyby komputer się przegrzewał to przegrzewał by się też na windowsise z live cd.


(ra-v) #15

Jeszcze mozesz odpalić Memtesta oraz zamienić grafikę na tymczasowo inną. W ostateczności reset BIOSa. Innych pomysłów już nie mam, obstawiam jakiś problem ze sterownikami (konflikt) i przez to się takie coś dzieje.


(system) #16

Dziwnym sposobem udało go nie zawieszać na 1 min. więc walnąłem HD Tune PRO. Jest jakiś błąd ale nie wiem o co chodzi. Tem.36. Gdybym dał screen pomoglibyście ?