Zawieszanie się komputera


(Becquerel3) #1

Mam taki problem- komputer (sys: win XP) non stop sie zawiesza... w sensie "zamrażania", czyli kursor staje i nie pomaga ctrl+alt+del ani inne sztuczki, tylko jedynie restart. Czasami następuje to po 1 minucie od włączenia, czasami po kilku godzinach....

Myślałem, ze problem leży po stronie hardware'u (przegrzewanie się, spalone kondensatory etc.), ale na drugim systemie (vista) wszystko było w porządku, więc postanowiłem sformatować partycję z XP i postawić system na nowo. Po Kilku godzinach pracy na XP problem zaczął się na nowo...wie ktoś o co może chodzić...?...skoro na drugim OS-ie wszystko działa....


(Murzyn1) #2

Wgraj najnowsze sterowniki do sprzętu, sprawdź czy się coś nie przegrzewa! Takie zwisy mogą być powodowane przez konflikt sprzęt vs. stery, pogrzeb w BIOSIE, zerknij na ustawienia HPETimer’a , Zobacz czy możesz zmienić funkcje regulujące temp procka (Cool’n’Quiet, SpeedStep), często ustawienia ACPI są problematyczne.


(Cosik Ktosik) #3

Najpierw instalujesz EVEREST i sprawdzasz temperatury i napięcia. Możesz wykorzystać BIOS do tego celu (oczywiście mierniki zewnętrzne są najlepszym wyborem). Następnie sprawdź pamięć np Memtest86. Dalej sprawdź sterowniki i czy nie ma konfliktu urządzeń.


(Becquerel3) #4

sprawdzałem- temperatury są w porządku, sterowniki oczywiscie najnowsze (to chyba jasne). I nie rozumiem na czym miałby polegać konflikt sprzęt-sterowniki skoro an drugim OS-ie jest OK i do tej pory na Xp tez było w porządku…


(Cosik Ktosik) #5

A sprawdzałeś napięcia?


(Becquerel3) #6

na dysku: 29 stopni

procesor: 37 stopni

płyta główna: 32 stopnie

…chyba normalne wartości…martwi mnie grafika…jakiś programik do sprawdzenia temp. na grafice?..


(Bizz1992) #7

Everest powinien pokazywać temperature karty graficznej o ile nie jest ona zintegrowana.

podaj napięcia.


(Becquerel3) #8

no jakoś nie widzę w evereście opcji dotyczącej grafiki (i nie mam zintegrowanej)…póki co:

Napięcia:

3.3: 3.20

5: 5.13

12: 11.80

to oczywiście z procesora bo ja reszty znaleźć nie umiem ;-p


(Opapopa) #9

Heh…Ja bym formata zrobił…lub RAM sprawdził…ale tak normalnie jak działa to się zacina?? Raczej to 2-gie


(Seba86mu) #10

Jeżeli karta graficzna nie posiada czujnika temperatury, to żaden program temperatury karty graficznej nie pokaże.

Sprawdź temperaturę karty poprzez dotknięcie palcem radiatora na procesorze graficznym.

feniks3 , podaj konfigurację sprzętową (płyta główna, procesor, karta graficzna).

Jaki posiadasz zasilacz ? ( producent , moc)


(Opapopa) #11

Ale jak posiada zitegrowaną karte graficzną to raczej temp. jest taka sama jak na płycie głównej nie :smiley:


(Bizz1992) #12

Płycie Głównej jak już.


(Opapopa) #13

Błędzik 8) :D:D:D Przepraszam :!: :!:


(Becquerel3) #14

ale ja to wszystko wiem:

że nie sprawdzę temp bez czujnika

mówiłem ze zrobiłem już formata…

i jakie to ma znaczenie jaki procesor skoro an drugim OS’ie się nie wiesza xD

ale dobra- kupiłem nową pastę termoprzewodzącą i nałożyłem na rdzen graficznej i proca i jakoś działa :stuck_out_tongue_winking_eye:


(lucyna jakubowska) #15

u mnie nieraz też tak się zdarza. Robiłem wszystko, w koncu okazało się, że bateria w myszce lub klawiaturze rozładowane! tylko zmienić je. Proszę sprawdzic.


(Opapopa) #16

Tak…tylko szkoda ze to nie ma nic wspólnego :o :o


(Becquerel3) #17

Niestety problem zaczął występować znowu (na obu systemach). Nie jest to wina dysku ani taśmy, bo sprawdzałem inne… Czyżby procesor?


(Cosik Ktosik) #18

No to sprawdź jeszcze RAM programem Memtest86.