Zawieszanie sie przy wlaczaniu


(Jawek) #1

witam.

od dluzszego czasu denerwuje mnie zawieszanie sie visty 32-bit podczas uruchamiania kompa. Dzieje sie to dokladnie w czasie ladowania systemu gdy ten pasek tam sobie leci... i czesto sobie leci leci i leci i mozna czekac godzine i komp sie nie uruchamia. sprawdzalem logi byly czyste... ktos cos poradzi ?

system :

asus f5rseries

duo t2310 1,86 ghz

pamiec 2gb


(luk4$h) #2

Spróbuj przywrócić system i może coś pomoże.


(Kidler) #3

a czami ten pasek się nie zatrzymuje? bo ja miałem identyczny problem... tyle że pasek się zatrzymywał.. być może jest to problem związany z programem daemon ale nie jestem pewny. teraz nie mam problemu bo zmieniłem dysk i nie wgrywałem daemona, ale może to do czegoś innego zależy


(Cosik Ktosik) #4

W menu start->uruchom->wpis msconfig W zakładce Rozruch, zaznacz "Informacje o rozruchu systemu operacyjnego". Teraz przy następnym uruchamianiu zobaczysz co się uruchamia po kolei. Na czym najdłużej system czekał?


(Kidler) #5

jeśli zatrzyma się na crcdisk to będzie to opisywany przeze mnie problem :frowning:


(Jawek) #6

a wiec po paru obserwacjach....

ostatnia pozycja na tej liscie jest ten crcdisk.sys jednak przechodzi do kolejnego etapu czyli pokazuje sie tam Microsoft Windows ... (takie jakby okno podczas ktorego sie laduje system) i wlasnie w tym momencie czasami sie zawieszal komp... widac to po tym ze na laptopie nie swieca sie swiatelka od pracy kompa... help


(Jawek) #7

ktos cos radzi ?