Zawieszki przy uruchamianiu przeglądarki - log


(system) #1

Witam!

Od wczoraj coś niedobrego dzieje się z moim kompem. W pewnym momencie przy przeglądaniu stron w Firefoxie zaczęło się coś pobierać (otworzyło się typowe okienko dla pobierania plików w windowsie, tyle że jakieś różowe!). Szybko anulowałam, ale zdziwiłam się, bo strona była zaufana i codziennie ją przeglądałam, nigdy wcześniej nie zdarzyło mi się coś takiego. Chwilę potem zawiesił mi się komp. Po restarcie uruchomiłam Firefoxa od nowa, niestety znowu zawiecha. Po kilku restartach przy ładowaniu systemu wyskoczyło info, że są jakieś błędy na dysku i żebym zeskanowała komputer ScanDiskiem. No niby usunęło te błędy, ale przeglądarki nadal się zawieszały.

Potraktowałam kompa Avastem, na początku wyskoczył błąd, że próbuję uruchomić program w nieprawidłowym formacie. Jakoś to ominęłam; zrobiłam gruntowny skan (trwał 15 min. gdy normalnie u mnie powinno ok. 5 h). Nic nie wykryto.

Postanowiłam więc poszukać czegoś innego - uruchomiłam program a-squared Free, znalazł mi 209 podejrzanych plików, ale! Nic więcej nie mogę zrobić, bo natychmiast po zakończeniu skanu komp się zawiesza. Nie mogę poddać plików kwarantannie, ani usunąć, no nic, bo po prostu nie da rady zdążyć przed zawieszeniem. Spybot znalazł 2 pliki, które po sprawdzeniu okazały się szkodnikami i usunęłam. Niestety teraz przy uruchomieniu tego programu komp też się zawiesza!

Ikony w trayu zmieniają się w czarne kwadraty albo znikają w ogóle, podobnie jest gdy próbuję zapisać jakiś plik - w okienku nie ma ikon tylko nazwy "mój komputer", "dysk c" itp.

Co się dzieje??

Mam stary komputer, Win98 z dodatkiem, bardzo słaby procesor i ogólnie to padaka, ale nigdy do tej pory nie działy mi się takie cuda!

Podaję tutaj loga z Hijacka, może coś tu jest? Ja niestety kompletnie się na tym nie znam..

http://s011.wyslijto.pl/?file_id=00384463462761290628

Bardzo przepraszam, że tak dużo tekstu, ale nie umiałam krócej opisać, a chciałam jak najdokładniej przybliżyć o co mi chodzi. Może ktoś też miał taki problem? Z góry dziękuję za wszelką pomoc.

Pozdrawiam!


(Gutek) #2

W HJT nie widze syfu, możesz usunać wpisy:

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm		

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

Optymalizacja Windows 98/Me: http://www.searchengines.pl/phpbb203/in ... topic=4617


(system) #3

Bardzo dziękuję, wpisy usunięto, jeszcze dziś optymalizacja.

Pozdrawiam!