Zbyt duże wykorzystanie sieci (Neostrada)


(Kace29) #1

Witam. Mam problem z neostrada. Grając w różne gry przez neta od niedawna mam duży ping (zazwyczaj ping oscylował w granicach <100) W mededżerze zadań Windows w zakładce sieć zauważyłem że Wykorzystanie sieci jest zbyt duże i ciągle skacze (od 20 do nawet 90% przy czym zaznaczam że wszystkie programy korzystające z sieci były wyłączone a zazwyczaj w takiej sytuacji wykorzystanie nie przekraczało 1%). Przeczyściłem kompa ad-aware, spybotem oraz spyware doctor, ale sytuacja nie zmieniła się. Nie wiem gdzie leży problem i dlaczego sieć tak sie muli, dlatego prosiłbym o sprawdzenie mojego loga.


(Gutek) #2

Użyj Pocket Killbox. Zaznaczasz opcję Delete on Reboot i w polu Full Path of File to Delete wklejasz ścieżkę

C:\WINDOWS\System32\msasvc.exe i naciskasz X czerwony. Program poprosi o reset kompa ... czyli resetujesz.

Po wszytskim daj log z Silenta


(Kace29) #3

Podany wpis już usunąłem i zauważyłem, że Wykorzystanie sieci utrzymuje się już na normalnym poziomie (nie przekracza 1%) :).

Oto log z silenta

Złączono Posty : 02.02.2007 (Pią) 11:16

Problem pojawił się znowu. Włączyłem gre (ET) i po 10 minutach ping zaczął znowu świrować :confused: Wrzucam jeszcze raz log z HJT


(adam9870) #4

Logi są czyste.

Spyware Doctor jest programem wątpliwej reputacji dlatego proponuję go usunąć. Sposób usunięcia jest podany tutaj:

http://forum.dobreprogramy.pl/viewtopic ... 332#791332

Pobierz program AVG Anti-Spyware zrób update i przeskanuj.

Poza tym zainstaluj jakiś program antyvirusowy. Pomocny w wyborze odpowiedniego oprogramowania tego typu pomocny może być ten temat:

http://forum.dobreprogramy.pl/viewtopic.php?t=60116

Przejrzyj "ZBĘDNIKI " w autostarcie oraz Optymalizacja i odchudzanie Windowsa XP.


(Kace29) #5

Po zrobieniu update przeskanowałem kompa AVG Anit-Spyware (skan trwał ponad 1h :o). Znalazł mi kilka trojanów, które albo usunął albo poddał kwarantannie. Niestaty problem nadal występuje.


(adam9870) #6

Przeskanuj ponownie AVG i jeśli zostanie coś wykryte poza cookie to wrzuć raport.

Poczekaj kilka dni ponieważ może to tylko jakieś przejściowe problemy Twojego dostawcy i być może za kilka dni już ustąpią. A gdyby tak nie było, to najlepiej skontaktuj się z prowiderem w sprawie swojego problemu z neostradą.


(Kace29) #7

To jest raport skanu


(Joan Sunshine) #8

Usuń wszystko, co AVG znalazło.

Użyj ATF-Cleaner w trybie awaryjnym – wyczyści tempy.

Wyłączasz przywracanie systemu (Panel sterowania -> System -> Przywracanie systemu -> zaznaczasz „Wyłącz przywracanie systemu” ). > opróżni się folder System Volume.


(Kace29) #9

Przeleciałem wczoraj jeszcze wszystko raz spybotem, ad-aware i AVG Anit-Spyware i teraz sieć chodzi już normalnie :). Zaraz jeszcze użyje tego ATF-Cleaner. Dzięki wszystkim za pomoc. Pozdrawiam. :slight_smile: