Źle wyświetlane napisy w Subedit player


(Madziam14) #1

Witam! Mam pewien problem napisy wyświetlane w Subedit player wyświetlają tylko i wyłącznie cyfry (chyba czas w jakich mają być wyświetlane prawdziwe napisy). Czy potrzebuje jakiś kodeków, może w innym programie to odtworzyć, jak tak to w jakim? Z góry dziękuje za odpowiedzi :slight_smile:


(Frankfurterium) #2

Wrzuć tutaj przykładową linijkę z tych napisów.

Subedit ma własny moduł wyświetlania napisów i żadne kodeki nie mają na niego wpływu. No chyba że wolałbyś korzystać z zewnętrznego filtra DirectVobSub.


(Madziam14) #3

1

00:00:04,669 --> 00:00:06,029

Zatrzymaj wóz!

A tak przy okazji, jestem dziewczyną...


(Atis) #4

To nie było takiego komunikatu:

Przekonwertuj na format klatkowy mDVD

http://matinf.pcz.pl/~subedit/polish/fa ... tml#odp002


(Madziam14) #5

Niestety przekonwertowanie napisów nic nie pomogło. Nie przypominam sobie żeby wyświetlił mi się kiedykolwiek taki komunikat. Dodam przy okazji, że napisy są źle wyświetlane tylko przy niektórych filmach, mianowicie przy serialach ściągniętych z internetu.


(Atis) #6

Teraz gdy otworzysz plik z napisami wygląda tak:

{5}{10}tekst


(Madziam14) #7

Subedit cały czas miał jakiś problem z przekonwertowaniem i dalej wyświetlał tylko cyfry. Ściągnęłam inne napisy i linijka wyświetlana jest tak: 0:00:05:Zatrzymaj samochód! i teraz wszystko jest w porządku. Nie wiem czy to wina Napiprojekt czy czegoś innego, ale przynajmniej wiem, że chodziło o format napisów. Dziękuje bardzo :slight_smile:


(Radismeister) #8

Jakby ktoś jeszcze się nad tym błędem zastanawiał to powiem z swojego doświadczenia, że zauważyłem ten błąd z wyświetlaniem napisów tylko w Sub Edicie, w innych programach np. Nero Showtime problem nie występuje i napisy z Napiprojekt wyświetlają się poprawnie w takim czy innym formacie.