Zmniejszenie odświeżania


(D@widoS) #1

Witam.

Mam ubuntu 6.10. i nie moge zmienić odświeżania.

Mam obecnie ustawiania 800x600 ~85hz a ja chce miec odswierzanie przynajmniej 72hz bo z 85 oślepne zaniedlugo :?

Prosze o dokładna instrukcje jak zmienić odświeżanie.

PS

Mam zainstalowane sterowniki i wwszysttkie inne niezbędne oprogramowanie.


(Kaka') #2

Pobaw się z /etc/X11/xorg.conf


(D@widoS) #3

:roll:

1Niebede sie bawil bo niechce czegoś zepsuć.

2Nieznam sie na takich konfiguracjach


(adam9870) #4

Wklej nam zawartość pliku xorg.conf, a my powiemy co dokładnie masz w nim zmienić.

Wydaj w konsoli (terminalu) polecenie


(D@widoS) #5

adam9870 wpisalem to polecenie uruchamia mi sie nowe okno i w nim nic niema :o

Dlaczego tam nic niema?


(Kostrzewa83) #6

bo adam sie pomylil

powinno byc wielkie X czyli:

/etc/X11/xorg.conf

btw im wyzsze odswierzanie tym lepiej wiec nie bardzo rozumiem co ma Ci dac zmiana odswiezania na mniejsze


(D@widoS) #7
# /etc/X11/xorg.conf (xorg X Window System server configuration file)

#

# This file was generated by dexconf, the Debian X Configuration tool, using

# values from the debconf database.

#

# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.

# (Type "man /etc/X11/xorg.conf" at the shell prompt.)

#

# This file is automatically updated on xserver-xorg package upgrades *only*

# if it has not been modified since the last upgrade of the xserver-xorg

# package.

#

# If you have edited this file but would like it to be automatically updated

# again, run the following command:

# sudo dpkg-reconfigure -phigh xserver-xorg


Section "Files"

	FontPath	"/usr/share/X11/fonts/misc"

	FontPath	"/usr/share/X11/fonts/cyrillic"

	FontPath	"/usr/share/X11/fonts/100dpi/:unscaled"

	FontPath	"/usr/share/X11/fonts/75dpi/:unscaled"

	FontPath	"/usr/share/X11/fonts/Type1"

	FontPath	"/usr/share/X11/fonts/100dpi"

	FontPath	"/usr/share/X11/fonts/75dpi"

	FontPath	"/usr/share/fonts/X11/misc"

	# path to defoma fonts

	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"

EndSection


Section "Module"

	Load	"i2c"

	Load	"bitmap"

	Load	"ddc"

	Load	"dri"

	Load	"extmod"

	Load	"freetype"

	Load	"glx"

	Load	"int10"

	Load	"type1"

	Load	"vbe"

EndSection


Section "InputDevice"

	Identifier	"Generic Keyboard"

	Driver "kbd"

	Option "CoreKeyboard"

	Option "XkbRules"	"xorg"

	Option "XkbModel"	"pc105"

	Option "XkbLayout"	"pl"

	Option "XkbOptions"	"lv3:ralt_switch"

EndSection


Section "InputDevice"

	Identifier	"Configured Mouse"

	Driver "mouse"

	Option "CorePointer"

	Option "Device" "/dev/input/mice"

	Option "Protocol" "ExplorerPS/2"

	Option "ZAxisMapping" "4 5"

	Option "Emulate3Buttons"	"true"

EndSection


Section "InputDevice"

  Driver "wacom"

  Identifier "stylus"

  Option "Device" "/dev/wacom" # Change to 

                                                      # /dev/input/event

                                                      # for USB

  Option "Type" "stylus"

  Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "InputDevice"

  Driver "wacom"

  Identifier "eraser"

  Option "Device" "/dev/wacom" # Change to 

                                                      # /dev/input/event

                                                      # for USB

  Option "Type" "eraser"

  Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "InputDevice"

  Driver "wacom"

  Identifier "cursor"

  Option "Device" "/dev/wacom" # Change to 

                                                      # /dev/input/event

                                                      # for USB

  Option "Type" "cursor"

  Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "Device"

	Identifier	"NVIDIA Corporation NV17 [GeForce4 MX 440]"

	Driver "nvidia"

	BusID "PCI:1:0:0"

EndSection


Section "Monitor"

	Identifier	"Generic Monitor"

	Option "DPMS"

EndSection


Section "Screen"

	Identifier	"Default Screen"

	Device "NVIDIA Corporation NV17 [GeForce4 MX 440]"

	Monitor "Generic Monitor"

	DefaultDepth	24

	SubSection "Display"

		Depth 1

		Modes "1024x768" "800x600" "640x480"

	EndSubSection

	SubSection "Display"

		Depth 4

		Modes "1024x768" "800x600" "640x480"

	EndSubSection

	SubSection "Display"

		Depth 8

		Modes "1024x768" "800x600" "640x480"

	EndSubSection

	SubSection "Display"

		Depth 15

		Modes "1024x768" "800x600" "640x480"

	EndSubSection

	SubSection "Display"

		Depth 16

		Modes "1024x768" "800x600" "640x480"

	EndSubSection

	SubSection "Display"

		Depth 24

		Modes "1024x768" "800x600" "640x480"

	EndSubSection

EndSection


Section "ServerLayout"

	Identifier	"Default Layout"

	Screen "Default Screen"

	InputDevice	"Generic Keyboard"

	InputDevice	"Configured Mouse"

	InputDevice "stylus" "SendCoreEvents"

	InputDevice "cursor" "SendCoreEvents"

	InputDevice "eraser" "SendCoreEvents"

EndSection


Section "DRI"

	Mode	0666

EndSection

Przy tych 85hz strasznie głowa mnie boli i oczy łzawią.

co znaczy btw?


(Kostrzewa83) #8

podejrzewam ze wcale nie masz 85Hz skoro oczy lzawia

wpisz w konsoli

nvidia-settings

i ustaw tam odswierzanie i rozdzielczosc


(D@widoS) #9

tam niema opcji takich :((

Da sie jakoś inaczej?


(Kostrzewa83) #10

jak to nie ma?

po lewej stronie jest X Server Display Configuration i tam masz rozdzielczosc i odswierzanie

u mnie wyglada to tak:

fec875b7f1abcdf5m.png


(Kpc21) #11

Przy 72 Hz szybciej oślepniesz niż przy 85.


(D@widoS) #12

no ale umnie niema :evil:

Co jest tego przyczyną?? :frowning:


(D4r3ks) #13

moze masz stare stery


(Kaka') #14

A kolega może mi powiedzieć czemu tu nie ma nic o odświeżaniu? Przykładowo, u mnie wygląda to tak:

Proponuję żebyś dodał HorizSync i VertRefresh do Section "Monitor" wpisując dane dla Twojego monitora (poszukaj w instrukcji, na stronie producenta itp.).

Pozdrawiam


(Rusala2) #15

po pierwsze

1* jaki masz monitor (marka nazwa albo jak znasz parametry to podaj)?

2* widzę że zainstalowałeś stery do karty (lub może to zrobiłeś ale tylko zamieniłeś driver "nv" na driver "nvidia"; zapomniałeś dodać baboka w section module (przed Load "dri" wstaw ten znak # , będzie to wyglądało tak #Load "dri")

aby sprawdzić czy działają stery to włącz w

ustawieniach sytemowych -> pulpit -> wygaszacz ekranu -> wygaszacze open GL (przetestuj jakiś na całym ekranie - jak się będzie zacinało to nie masz zainstalowanych sterów:

sudo apt-get install nvidia-glx

sudo apt-get install nvidia-kernel-common

3* w panelu sterowania masz monitor $ display ->

http://shots.linuxquestions.org/?linux_distribution_sm=Kubuntu%206.10

w sprzęcie lub "hardware" możesz zmienić kartę graficzną i monitor

  • /etc/X11/xorg.conf (xorg X Window System server configuration file)