Zmulony komp, wyłączanie się internetu


(Gaga G) #1

Witam!

Od jakiegoś czasu mam małe problemy z komputerem. Co jakiś czas rozłącza się internet, tzn ikona połączenia cały czas jest, ale internet nie działa. Poza tym komputer wolno chodzi, a co jakiś czas (wtedy kiedy net się wyłącza) nie da się uruchomić żadnego programu (wyskakuje błąd). Proszę o pomoc. Wklejam log z HijackThis:

http://wklej.org/id/efdf8f91bd


(huber2t) #2

fix w hijackthis

Podaj log z Combofix


(Gaga G) #3

Log z Combofix:

http://wklej.org/id/da794e988c


(huber2t) #4

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

C:\Documents and Settings\Admin Ania\ow3ndz.exe

C:\adware.exe

C:\WINDOWS\system32\ow3ndz.exe

C:\WINDOWS\system32\dllcache\wintcps.exe

C:\WINDOWS\system32\lvtfazmf.exe

Plik -> zapisz jako -> CFScript.txt (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe)

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Powinno się rozpocząć usuwanie i powstanie log, daj ten log na forum.


(Gaga G) #5

Kolejny log z Combofix:

http://wklej.org/id/32c5e20924

I jak zostało coś jeszcze?


(Leon$) #6

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Gaga G) #7

Zrobione.

Log:

http://wklej.org/id/c5f76b9510


(Leon$) #8

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/index.php/topic,378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(Gaga G) #9

Raport z Avengera:

http://wklej.org/id/6d3af82631

Z kasperskiego:

http://wklej.org/id/13ccdb47d0


(Leon$) #10

Avanger usunął co trzeba

pozostałe usuń ręcznie

powinno być OK

:slight_smile:


(Gaga G) #11

Ok dzięki za pomoc. :slight_smile: Już wszystko jest w porządku. Komp śmiga jak po formacie. :stuck_out_tongue_winking_eye: