Znikająca ikonka aviry w trayu


(Michalnet) #1

Od jakiegoś czasu zauważyłem że po zalogowaniu do systemu ikonka aviry nie pojawia się w trayu, atnyvirus uruchamia się, wszystkie jego procesy są uruchomione ale ikonka od czasu do czasu nie wskakuje do traya. Zaznaczam że tak się dzieje tylko podczas uruchomiania systemu, bo jeżeli ikonka wskoczy, to podczas pracy nigdy nie zdarzyło się żeby znikła. Pewnie to jakaś nie doróbka w tym programie bo czasem zdarza się (także tylko podczas uruchamiania) że parasolka pozostaje zamknięta chociaż antyvir uruchomił się i działa normalnie :slight_smile:

Ciekawe czy ktoś z was się z tym spotkał.

Windows XP Home Edition SP3

Avira AntiVir Premium Product version: 8.1.0.344 - załapałem się na pół roku za darmo :slight_smile:


(Zbysiek4) #2

Spróbuj przeinstalować Avirę. Czasem reinstalacja pomaga:) Pozdrawiam:)


(Michalnet) #3

Próbowałem już i niestety to nie pomogło.


(Zbysiek4) #4

Przeskanuj kompa jakimś skanerem ON-Line np. http://mks.com.pl/skaner/ poprzez przeglądarkę IE. Może masz jakiegoś wira. Jeśli to nie pomoże to będziemy myśleć co dalej:)


(Sebastianchrzan) #5

tez mailem tak czasem i sie tym nie przejmowalem !grunt ze strażnik działał!


(Mroczny30) #6

a może tray ukrył nieużywaną ikonę?? naciśnij strzałkę przy zegarze


(Ggo) #7

Start/Uruchom:wpisz services.msc i enter

W usługach wyszukaj 5 usług z Aviry oraz Harmonogram zadań.

Wszystkie sześć maja być tak ustawione:

stan: uruchomione

tryb uruchomienia: automatyczny

gdyby było inaczej zmień prawoklikiem/Właściwości i restart.

być może to może być przyczyną.

rgds:badworm


(Michalnet) #8

Windows jest na pewno czysty, mam konto z ograniczeniami, firewalla,antyvira, możliwość zapisywania ciasteczek tylko dla wybranych stron, do firefoxa: Haute Secure, oczywiście włączoną funkcję DEP dla wszystkich programów, system oryginalny na bieżąco łatany, i od czasu do czasu korzystam z skanera online kasperskiego. Także wątpię że by to było jakieś robactwo.

Nie to niestety nie to.

Dokładnie, antivir guard i w ogóle wszystkie procesy aviry działają normalnie tylko ikonki w trayu brak czasami.

Usługi Aviry oraz Harmonogramu są ustawione jak należy.

Podejrzewam że to avira jest jakaś z błędami, czasami brak ikonki w trayu albo parasolka złożona pomimo że strażnik chodzi normalnie hehe.

Chciałbym żeby można było taką ikonkę znów wrzucić do traya bez wylogowywania się i logowania od nowa.