Znikająca wifi


(ruda zosia) #1

Witam.

Posiadam lapa asusa f5m, vista home basic sp1, używam AVG.

Wszystko było dobrze ponad 1.5 roku i nagle z dnia na dzień zniknęła karta sieciowa bezprzewodowa (Atheros AR5006EG Wireless Network Adapter).

W menedżerze urządzeń nic nie ma, skrót klawiszowy do wył/wł wifi nie działa, dioda się nie świeci, 0 reakcji na wł/wył przycisku na obudowie.

Nic nigdzie nie ma.

Przeskanowałem dysk myśląc, że załapałem jakiegoś syfa. Nic.

Przywracanie systemu z poprzednich 2 dni nic nie dało.

Próby dodawania nowego sprzętu też nic nie dały.

No to zrobiłem formata. Płytka Recovery, automatycznie instalowane sterowniki itd. Gdy już wszystko stało, problem dalej pozostał. To samo co przed formatem.

Zaktualizowałem system, dalej nic.

No nic, gwarancja jeszcze jest.

Następnego dnia włączam lapa i jest wszystko ok :shock:

No i teraz nie wiem czy po prostu zaniemógł na jeden dzień czy co?

Myślicie, że to coś poważnego? Mam jeszcze parę miesięcy gwarancji, więc mogę go zanieść, ale jak wszystko teraz działa to jest sens?


(Ataserwis) #2

Opis wskazuje na problem ze stykami w gnieździe karty WiFi - uszkodzenie może się powtarzać, ale w sytuacji kiedy "wszystko działa" nie spodziewaj się że serwis coś z tym zrobi. Jeśli zacznie się taka sytuacja ("zniknięcie" karty WiFi) powtarzać częściej, to oczywiście serwis -> tylko wysyłając dokładnie opisz objawy uszkodzenia.


(ruda zosia) #3

dzięki za odpowiedź

karta znowu "zniknęła" po ponownym uruchomieniu. Myślałem, że to wina jakieś łatki do systemu.

Zainstalowałem XPka i dalej to samo :evil:

Jutro oddaje do serwisu.