Znikające grafiki ikon plików graficznych


(kristoff08) #1

witam

zamiast tradycyjnych ikonek oznaczających pliki graficzne (bmp, jpg, gif, itp.) mam ikonkę nieznanego typu plików!

jest to z lekka wnerwiające i w jaki sposób można to odwrócić!


(Kolmar) #2

Usuń ręcznie plik Iconcache.db a następnie zmniejsz i ponownie zwiększ głębię kolorów (lub zabij explorer).

Do windows XP użyj TweakUI z opcją rebuild icons.


(kristoff08) #3

generalnie od wszystkich różnej maści tweakerów i ulepszaczy trzymam się z daleka bo dają efekt odwrotny od pożądanego

gdzie mogę znaleźć ten plik i czy jest on ukryty>?


(Kolmar) #4

Wcześniej włącz ukryte pliki i foldery oraz pliki systemowe.

C:\Documents and Settings\nazwa_profilu\Ustawienia lokalne\Dane aplikacji\IconCache.db

TweakUI dostarczany jest przez MS i jest bezpieczny w użytkowaniu (zazwyczaj :wink:)


(kristoff08) #5

no niestety nie pomogło!


(Kolmar) #6

Powiedz mi jeszcze czy te pliki graficzne otwierają się normalnie ?? Jeżeli nie to w takim razie problem leży najprawdopodobniej w nieprawidłowym przyporządkowaniu (powiązaniu) określonych formatów plików.


(kristoff08) #7

wszystko otwiera się prawidłowo tylko zmaiast ikonek bmp lub jpg jest taka jak przy nieznanym formacie plików!


(Szynaw) #8

Sprawdź, czy zadziała ręczna zmiana ikon plików tzn. uruchom jakieś okno eksploratora, następnie kliknij w menu Narzędzia - Opcje folderów - zakładka "Typy plików". Odnajdź np. rozszerzenie bmp i kliknij Zaawansowane, a następnie spróbuj zmienić ikonę. Jeśli zadziała, to możesz postąpić podobnie z pozostałymi formatami graficznymi, będzie to trochę męczące, ale powinno zadziałać.

TweakUI być może także sobie poradzi z tym problemem.

Pozdrawiam :slight_smile:


(kristoff08) #9

już wszystko ok - wystarczyło dodać te rozszerzenia w w/w metodzie i ikony same się przypisały i na razie jest git - na jak długo to zobaczymy :slight_smile:


(Bartiban2) #10

witam rowniez mam ten problem i niestety obydwie metody nie pomagaja...

pliku IconCache.db wogole nie widze tam gdzie wedlog rokko powinien byc a w opcjach folderu mam juz przypisana ikone do obrazow bmp i jpe tylko ze niestety ikon nie ma... w ustawieniach; wyborze ikon widze te ikony ale na plikach juz nie :S

:roll:

mam to za kazdym razem jak instaluje jakis program i nie wiem czy to nie jest przypadkiem nero....

help