Znikające ikony powiązań Firefox'a


(Fwlgxorm) #1

To znowu ja i mój kolejny problem z Win7 #-o

Zauważyłam dzisiaj, że pliki htm i html, które mam na dysku a są skojarzone z Firefox'em nie mają ikonki (jest pusta). Przeinstalowałam Firefox'a - podziałało, ale tylko na chwilę. Po paru minutach robienia czegoś ikonka z powrotem zrobiła się pusta. Jeśli zmienię skojarzenia np. na Internet Explorera ikonka jest taka jak trzeba, kiedy z powrotem zmienię na FF - pusta. Problem ten widoczny jest jedynie w Eksploratorze Windows, w Total Commander pliki htm i html mają cały czas właściwą dla FF ikonkę. Proszę o pomoc.


(Qbakr Xl) #2

Nie wiem czy to dokładnie do tego samego się odnosi, ale znalazłem:

http://www.heerengandhi.com/2009/07/29/ ... nt-page-1/ - przebudowa cache ikon.

W skrócie z translatora:

Chyba nie zawsze to działa. Alternatywa, trochę bardziej skomplikowana, tutaj: http://support.mozilla.com/no/forum/1/481472


(Serwis Komputery) #3

Iconcache.db mozna wykasować normalnie bez wiersza poleceń i zamykania explorera


(Fwlgxorm) #4

Usunięcie Iconcache.db i jego odbudowanie niestety nic nie dało :frowning:

Jedną rzecz jeszcze zauważyłam - podczas przeglądania zawartości eksplorerem/pulpit ikonki są puste/białe a w okienku otwierania pliku są OK :?: Jak już wspominałam w Total Commander też


(Grzech U007) #5

Spróbuj zrobić tak:

Uruchom edytor rejestru, rozwiń klucz HKEY_CLASSES_ROOT, poszukaj klucza FirefoxHTML i usuń go. Następnie skojarz plik html z firefoxem. Zakończ, następnie uruchom proces explorer.exe i zobacz czy gra.


(Fwlgxorm) #6

Pomogło tak samo jak przeinstalowanie Firefoxa - czyli tylko na chwilę.


(kkkss) #7

Witam!

A próbowałeś wyczyścić rejestr np tym programem:

http://www.dobreprogramy.pl/jv-PowerToo ... 13143.html