Znikające pliki pobrane i programy


(Wpawel) #1

Witam, wczoraj zainstalowałem Windows 7 Ultimate 64bit, wcześniej miałem XP (zmieniłem komputer), sformatowałem tylko partycję systemową. Pierwsze co, to od razu ściągnąłem avasta i zainstalowałem. W między czasie ściągałem i instalowałem programy które miałem wcześniej jak np chrome, firefox, ccleaner, daemon tolls itp. W pewnym momencie chcę odpalić Chrome i pokazuje mi sie komunikat:

(To samo mi się pojawiło przy Freemake Video Converter, a dosłownie 5 minut temu to samo mi się stało z Total Commanderem[mimo że instalowałem go w D:\Programy\totalcmd to skrót odwołuje się do C:\Program Files\totalcmd - plik exe na dysku D normalnie się odpala, folderu na C wgl nie ma])

Wcześniej, jedynie co to zmieniłem folder program files na swój: D:\Programy. Po tym błędzie zmieniłem na starą ścieżkę i od nowa zainstalowałem ale nic to nie dało. Co ciekawe taki błąd występuje gdy klikam na ikonę na pulpicie, na pasku szybkiego uruchamiania i w menu start, ale gdy rozwinę menu w Menu start i kliknę "Nowe Okno" to się Chrome włącza. I tu pojawił się drugi problem gdyż wszystko co ściągałem, po ściągnięciu od razu znikało (gdy klikałem pokazywało: usunięto). Dotyczy to jednak nie tylko exe ale i jpg, pdf, zip. To samo mam z firefoxem, w IE ściąga jednak normalnie.

Skanowałem cały komputer Avastem, nic nie wykrył. Myślałem że może antywirus lub firewall blokuje pobieranie plików ale sprawdziłem i nie. Przeczytałem ten wątek: http://forum.dobreprogramy.pl/programy-same-sie-usuwaja-t401833.html i przeskanowałem komputer tym Sality Remover ale nic nie wykrył. Logi z OTL i Combofix:

OTL: http://wklej.to/hmDwV

Extras: http://wklej.to/v6Hqr

ComboFix: http://wklej.to/6hbAL

Proszę o pomoc bo mam wrażenie że co jakiś czas wykrzaczają mi się kolejne programy i nie chcę stracić ważnych danych.