Znikający ekran, możliwy trojan


(Mic Solecki) #1

Czasem podczas użytkowania komputera nagle pojawia się czarny ekran - nie da się tego w żaden sposób wyłączyć ani zamknąć, na ekranie nie ma nic, nawet kursora myszy. Komputer nie jest jednak zawieszony (słychać np. dźwięki normalnie działających programów w tle), być może nawet reagowałby na komendy wydawane z klawiatury lub kliknięcia myszy - tylko że tego nie widać.

Czarny ekran pojawia się w określonych sytuacjach, ale nie zawsze - najczęściej podczas pierwszego uruchomienia IE - lub ostatnio przy podłączeniu i wyświetleniu zawartości pendrive'a. Wygląda to tak, że żądane okno otwiera się normalnie, a dopiero po 2-3sek. obraz znika. Po restarcie kompa wszystko działa normalnie, nie ma żadnych zmian w systemie i obraz nie znika już przy ponownym włączeniu IE lub pendrive'a.

Wygląda to jak reakcja jakiegoś ukrytego procesu na pewne działania, przy czym przeważnie wszystko działa ok i problem się nie pojawia. Nie przeszkadza mi to przy IE, bo go praktycznie nie używam, a przy włączaniu Opery problem nigdy nie wystąpił. Ale przy włączaniu pendrive'a lub (rzadko) w losowych momentach, gdy komp stoi nawet nie używany, jest to uciążliwe.

Norton wykrył parę dni temu trojana ISE.exe i rzekomo usunął, ale niczego to nie zmieniło.

Log z HJT: http://wklej.org/id/531d7c3e85

Proszę też o pomoc, jak mógłbym usunąć ewentualny syf z pendrive'a, jeśli on również jest zainfekowany.


(Dontbesoso) #2

a co to:

C:\WINDOWS\PowerS.exe

??


(huber2t) #3

W logu nic nie widzę

Pokaż log z Combofix


(Mic Solecki) #4

To od karty telewizyjnej Prolink, mam to od dawna, nie to jest problemem.

W logu HJT sam też nic nie znalazłem, dlatego zwróciłem się o pomoc. Czarny ekran pojawia się też czasem zaraz po uruchomieniu komputera (wtedy w ogóle nie pojawia się pulpit, pasek zadań, etc. A po restarcie - działa już normalnie.). ComboFix u mnie nie działa, użyłem Deckard's System Scanner: http://wklej.org/id/b139323b5a


(Leon$) #5

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj klikasz na Paste Script from Clipboard Execute Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S ... Tool.shtml lub format

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/index.php/topic,378.0.html

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

włącz przywracanie systemu

:slight_smile:


(huber2t) #6

Pobierz Avenger

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\zip.exe 

C:\WINDOWS\swreg.exe

C:\WINDOWS\sed.exe 

C:\WINDOWS\grep.exe 

C:\WINDOWS\VFind.exe 

C:\WINDOWS\swxcacls.exe

C:\WINDOWS\swsc.exe

C:\WINDOWS\fdsv.exe

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt


(Mic Solecki) #7

Wykonałem wszystkie instrukcje, raport z avengera: http://wklej.org/id/9cee03cf3e

Po usunięciu tych kilku plików exe: http://wklej.org/id/97c023147d

Na koniec przeskanowałem Kasperskym, trochę to trwało, więc wyłączyłem monitor i odszedłem od kompa. Gdy po paru godzinach wróciłem i włączyłem monitor - zdążyłem tylko przeczytać, że Kaspersky nie znalazł żadnych wirusów, ale nie zdążyłem już przeczytać raportu, bo obraz znów zniknął :?

Wcześniej też raz się tak już zdarzyło, że komp zareagował dziwnie na poruszenie myszą po jej dłuższej nieaktywności. Zatem problem niestety pozostał :frowning:

Co w takim razie zrobić? Jeśli potrzeba, mogę później jeszcze raz przeskanować Kasperskym i dać raport.


(huber2t) #8

Przeskanuj Kasperskim może on coś poradzi bo jeśli nie to wina jest sprzętowa


(Mic Solecki) #9

Przeskanowałem, tym razem się udało. Raport: http://wklej.org/id/4a07b8d1a9


(huber2t) #10

Komputer jest czysty

:slight_smile:


(Mic Solecki) #11

Niestety mam wątpliwości :slight_smile:

Problem pozostał, nadal zdarza się, że obraz znika i trzeba resetować...


(huber2t) #12

To już jest problem sprzętowy najprawdopodobniej karta graficzna się przegrzewa


(Mic Solecki) #13

Wątpię, by to była karta graficzna, bo wtedy wyłączenia byłyby bardziej losowe, a nie związane z określonymi akcjami. I wyłączenia zdarzają się raczej tuż po włączeniu kompa, a nie gdy pracuje już długo, więc nie wygląda to na przegrzania.

Ale dzięki za pomoc, spróbuję jeszcze zrobić coś z kartą - albo nauczę się z tym żyć :slight_smile: