Znikający naped DVD


(_Matthew_) #1

Witam,

Ma taki problemik: czasami gdy wchodzę w Mój Komputer, nie ma napędu DVD :o Napęd wysuwa się ale nie czyta płytek i wtedy mam problem z otwarciem jakieś płytki gdy nie robi się to automatycznie. Napęd jest Asusa. Prócz tego mam drugą nagrywarkę LG, ta działa. Ciekawe jest to że po restarcie komputera już się pojawia, ale może zniknąć za jakiś czas :frowning: Wina napędu czy coś w systemie?


(Jahro25) #2

napęd ci pada miałem podobnie


(Cosik Ktosik) #3

Zainstaluj SP2/3 do XP lub SP1 do Visty (w zależności jaki posiadasz system).

W Menu start->Uruchom, wpisz regedit:

Znajdź klucz

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy, w których zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń. Przed usunięciem, sprawdź, czy jesteś w dobrym miejscu. Włącz komputer na nowo i sprawdź.

Możesz jeszcze w Menadżerze Urządzeń w kontrolerach IDE odinstalować kanał, do którego podłączony jest napęd. Resetujesz komputer i czekasz, aż Windows zainstaluje je na nowo.

Wgraj nowy firmware :arrow: Klik

Firmware szukaj tutaj (po lewej Masz listę producentów, znajdź swój model).


(Zielo1986) #4

przyłączę się , zakładałem wczoraj taki sam temat, niestety dalej tkwie w punkcie wyjścia. zastanawiam się, może to jakiś syf ? nie mam w ogóle takiego wpisu w rejestrze. nie wiem jeszcze spróbuje ściagnąć firmware.


(_Matthew_) #5

cosik_ktosik , U mnie jest tylko UpperFilters, usunąć go jeżeli jest tylko ten?


(Cosik Ktosik) #6

Jeżeli którykolwiek z filtrów istnieje, to go usuń. Bardzo często jest tylko jeden z nich, to normalne.