Zniknelo 152GB


(Tomasz Vanion) #1

witam mam problem z dyskiem WD 1600JB 160 GB mianowicie podłączylem go do kompa wujka i nie zauwazylem ze ma tasme odwrotnie podlaczoną uruchomilem i pokazalo sie te okienko dosowe gdzie pokazuje parametry dysku ramow itd. tylko bylo wszysdko poprzesowane ze nie dalo sie tego odczytac szybko wylaczylem kompa i od tego czasu instalka windy (bo windows nie chcial sie uruchomic) widzi tylko 8 GB :shock: :evil: tak samo jest w biosie zainstalowalem linuxa a ten widzi ponad 140 GB macie jakis pomysl jak przywrócic te 152 GB??


(Kuba0725) #2

Witam!

Może problem leży po stronie partycji dysku. Spróbuj podzielić dysk od nowa na partycje.

Kiedyś przy zakupie nowego dysku 80Gb miałem partycje na początku 2GB i dopiero po podzieleniu dysku na partycje wszystko wróciło do normy;)

Pozdrawiam!


(Jax-MK) #3

Utwórz od nowa partycje.


(Tomasz Vanion) #4

czyli jezeli podziele te 8 GB to powinno byc ok??powinien widziec pozostale 152 GB??

Złączono Posta : 18.06.2007 (Pon) 20:05

sproboje zrobic tak jak proponujecie napisze czy pomoglo


(Jax-MK) #5

Nie masz podzielić tych 8 GB tylko skasować wszystkie partycje i utworzyć je od nowa.


(Athlonik) #6

Też mam ten dysk windows widzi mi 146gb w 2 partycjach :slight_smile: sprawdzałem u kumpla i u niego też widzi 146gb :o Te zanikanie części dysku to musi być jakaś wada konstrukcyjna tych dysków. :slight_smile:


(Tomasz Vanion) #7

skasowalem partycje ta 8GB i nic dalej widzi 8 GB a na linuxie widzi 149GB


(Meason) #8

teraz format i od nowa partycycje


(Sebawroclaw) #9

Jak to nie pomoże to reklamacje do sklepu :wink:


(19haker95) #10

Widać że się z kumplem znacie na komputerach :twisted: Producenci dysków przyjmują inną definicje gigabajta. Stąd różnice między pojemnością podaną przez producenta, a rzeczywistą. Radzę o tym doczytać.


(truti) #11

Hmm dziwne. Sprawdz szpilki w tym dysku tam gdzie podłączasz taśme. Twierdzisz, że podpiąłeś ją odwrotnie. Zobacz na rysunku: rysunek

Brakuje szpilki nr C20 a na taśmie otworek ten jest zaślepiony, po to żeby nie podpiąć przez pomyłkę odwrotnie taśmy. Nad szpilką C19 jest przerwa (luka) w plastiku. Taka jakby prowadniczka w którą wsuwa się garbek z wtyczki taśmy.

Tutaj jest twój dysk i też nie ma szpilki: WD1600JB,

zresztą jak każdy jeden twardzielek.

Musiałeś użyć trochę siły aby to podpiąć odwrotnie, co?

:shock:

Czy jak to jest??


(Tomasz Vanion) #12

szpilki sa ok ja tasme mialem dobze podlaczona do twardziela to wujek mial zle tasme do kompa podlaczona ta krudsza strona do plyty w brew pozorom roznica kolosalna po za tym co do tej zaslepionej jednej dziurce w tasmie to robia teraz tasmy bez zaslepek


(Sebawroclaw) #13

Mi napisali że mam 120Gb a wyświatla mi 111Gb :mrgreen:


(Athlonik) #14

Tak a u mojego kuzyna jest dysk 250gb i widzi 249,8gb :stuck_out_tongue:


(19haker95) #15

akurat… to jest technicznie nie możliwe


(Athlonik) #16

Ale tak jest tylko że on ma 1 partycje :smiley:


(19haker95) #17

niech się ktoś inny na ten temat wypowie bo mi i tak nikt nie uwierzy a swoje wiem i mówię że jest to niemożliwe


(Draakus) #18

Wielkie nieba nie wiedziałem że przyjdzie taki dzień że zgodzę się z lamerem haker95 ale on jednak ma racje. Producenci dysków stosują inną miarę bajta niż to się przyjeło w rzeczywistości stąd na dysku 40 Gb będzie nieco więcej niż 36Gb na dysku 160Gb będzie ok. 149Gb i niema takiej możliwości żeby na dysku 250 Gb systemy operacyjne mogły zagospodarować niemal tyle samo. A to że ktoś ma jedną a nie dwie czy 5 partycji nie ma w tym wypadku większego znaczenia.

Tomek a na jakim systemie pracujesz zainstalowany XP +SP2


(Athlonik) #19

Twoje posty są nie na temat Regulamin napisał: 2.8. Należy unikać zbaczania z tematu podczas udzielania odpowiedzi w danym temacie.


(rolkass) #20

1Gb ma 1024Mb

a dla producętów dysków 1Gb ma 1000Mb

i wychodzi co wychodzi :stuck_out_tongue: