Znow mam problem z ibm00001.exe


(Kallla) #1

usunelam caly wirsz hijackiem itd. a cos dalej sie psuje. moze mam cos innego. jakby ktos cos znalazł to niech mi powie co mam usunac . z gory dzieki !!

====================================

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.

Pozdrawiam kuz5


(Bbieniol) #2

Wyłączasz przywracanie systemu:

Włączasz tryb awaryjny:

Odpalasz Hijacka --> do a system scan only i zaznaczasz wpisy:

I klikasz na dole "fix checked" :slight_smile:

Usuwasz ręcznie z dysku foldery:

C:\Program Files\ e-zshopper

C:\Program Files\ MyWay

c:\program files\ 180searchassistant

Uruchamiasz narzędzie KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżkę:

C:\WINDOWS\System32\hlwin.dll

C:\winstall.exe

Klikasz X i restart kompa (restart dopiero po usunięciu ostatniego pliku) :slight_smile:

Wpisu R3 nie usuniesz za pomocą Hijacka - użyj do tego narzędzia Registrar Lite, opis masz TUTAJ


(Kallla) #3

Złączono Posta : 15.05.2006 (Pon) 1:12


(Kuz5) #4

W logach HijackThis nie ma nagłówków, jeszcze raz tak wkleisz loga a temat poleci do kosza :?

Log z Hijacka jest ok

Log silenta obciety, poczekaj aż narzędzie poinformuje cię o ukończeniu skanowania i dopiero wklej całego loga


(Kallla) #5

wczesniej nie moglam dac calego bo mi ktos/cos kompa wylacnaczlo !!


(Kuz5) #6

No juz jest ok

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG i uruchom go w trybie awaryjnym

Wyczyść rejestr programem jv16 PowerTools

Opcje rejestru =>Klikamy "Czyszczenie rejestru" następnie klikamy "Kontynuuj" po czym klikamy "Start" po tym jak program sprawdzi rejestr klikamy Wybierz => Wybór specjalny i klikamy "Pozycje które można bezpiecznie usunąć" i na koniec klikamy "Usuń"


(Kallla) #7

mam tego jv16 PowerTools i robie wszystko tak jak napisales ale nie kce sie to usunac!! klikam i klikam i nic


(Kuz5) #8

Cos musisz robic źle

Wklej oba logi


(Kallla) #9


(Mayster X) #10

Log wygląda na ok

Usuń :


(Kallla) #11


(Bbieniol) #12

Czysto :slight_smile:

Czy sytuacja się poprawiła?


(Kuz5) #13

:shock:

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG i uruchom go w trybie awaryjnym

Poza tym jest ok