Zrywanie połączenia z internetem


(Daniel Okrynski) #1

Witam

Czy może ktoś pomóc jeśli chodzi o zrywanie połączenia z netem. Jest tu dużo postów dotyczących neostrady, jednak ja korzystam z połączenia kablowego TV poprzez karte ethernet.

Objawy są takie, że po jakimś czasie (różnie to bywa od kilku do kilkunastu minut) zanika połączenie z internetem. Mam zainstalowaną Viste, modem kablowy podłączony bezpośrednio do routera (asmax 604), a sam router do kart sieciowej w kompie Realtek Dlink DFE 528 TX. System rozpoznał kartę prawidłowo, ja dla pewności ściągnąłem jeszcze nowe stery ze strony producenta. Internet można uzyskać tylko w konfiguracji sieci publicznej, natomiast w sieci prywatnej nie ma możliwości zainicjowania połączenia z internetem.

Po wygaśnięciu połączenia z internetem pomaga tylko restart z fizycznym odłączeniem kabla sieciowego od karty sieciowej i ponownym podłączeniu.

Czy ktoś ma na to jakiś pomysł.

Zaznaczam, że router jak i ethernet działa poprawnie pod Windows XP jaki i pod Linux

Ma ktoś jakieś sugestie?

Pozdrawiam


(Wujek 15) #2

spike Nowicjuszu poczytaj tematy zamieszczone na dole !


(Skalski Kamil) #3

sproboj wylaczyc opcje we wlasciwosciach karty sieciowej pozwalajaca na wylaczanie jej w celu zmniejszenia zuzycia energii - czesto to jest wlasnie przyczyna.


(aero) #4

Czy adres IP w windows Vista ustawiłeś na sztywno ?

Złączono Posta : 19.03.2007 (Pon) 16:30

chodzi mi w połączeniach sieciowych musisz przypisać stały adres IP dla karty sieciowej


(Daniel Okrynski) #5

witam, zarządzanie energią jest wyłączone od samego początku, więc to nie to, a jeśli chodzi o IP to nie bardzo mogę wpisać na sztywno bo mam przydział dynamiczny.

Jeśli nie zauważyłem jakiś postów na temat eth i netu to przepraszam, ale w mojej ocenie tylko toczy się rozmowa na temat neostrady.

Jeśli są jakieś linki w tym temacie to proszę o podrzucenie.

Pozdrawiam


(aero) #6

Ale wszystko rozumiem :wink:

Też mam neostradę i router.

Adres IP sieciówki przypisany na stałe, teraz już neta mi nie rozłacza :slight_smile:

Spróbuj.


(Daniel Okrynski) #7

możesz mnie poprowadzić, gdzie odczytam adres sieciówki i gdze wpisać

z góry dzięki

Złączono Posta : 22.03.2007 (Czw) 12:14

Witam.

Wpisałem IP na sztywno, maske podsieci, bramke i DNS-y i nadal połączenie gine.

Ma ktoś jeszcze jakiś pomysł?

Złączono Posta : 22.03.2007 (Czw) 12:21

Koledzy

Wpisałem na sztywno IP, maskę podsieci, bramki i DNS-y i nadal zrywa połączenie. Czy ma ktoś jeszcze inny sposób

Pozdrawiam


(Perepeczko420) #8

Witam. Ja mam ten sam problem, mianowicie mam na kompie zainstalowaną viste i router mam asmax. Korzystam z neta przez bezprzewodową sieć tzw wi-fi. Siedze na interku, włączam strony i czasami jest tak, że wyskoczy mi błąd strony i potem musze odświeżać strone to dopiero po jakimś upływie czasu zadziała, a w między czasie innej strony też nie mogę włączyć. Co może być powodem? Jeśli to możliwe to prosiłbym o jakieś wskazówki. Z góry wielkie dzięki. Pozdrawiam