Zwiecha kompa


(Kaczan87) #1

Ostatnio miałem problem z samorestartująceym sie komputerem, al eusunałem problem, którym na 90% była błędnie działająca przeglądarka - mozilla. Wtedy też czasami komp zaczął sie sam wieszać. 2 tygodnie spokoju i wiesza sie na nowo, zajrzałem do podklądu zdarzeń. Zauważyłem, że kilka minut przed zwiesem wyskakuje błąd.

Źródło : DCOM użytkownik- (ja)

treść

Zgodnie z ustawieniami uprawnień właściwe dla aplikacji nie jest udzielane uprawnienie Lokalne Uruchom do aplikacji serwera COM z identyfikatorem klasy

{D851F103-8C90-4321-AFF0-58BA5BD421C2}

użytkownikowi ZARZĄDZANIE NT\SYSTEM o identyfikatorze zabezpieczeń (S-1-5-18). To uprawnienie zabezpieczeń można modyfikować przy użyciu narzędzia administracyjnego usług składowych.

Napiszcie o co chodzi z tym błędem i czy moze mieć wpływ na zwieche systemu XP SP2.


(Mayster X) #2

hmmm ... ja bym odrazu kompa zmienił ... :slight_smile:

a tak na serio ... to np. syfu przypadkiem nie masz ... ??


(Kaczan87) #3

Ja też staram się kompa nie formatować. Wg mnie w 95% można sobie poradzić bez formata. Jest to sposób prosty, a jeżeli wina tkwi w sprzęcie to nie przynosi żadnych efektów.

mayster wątpie, żeby to był wirus, bo wczoraj skanowałem i nic nie wykryło. Pozatym skaner chodzi bez przerwy, wiec raczej coś by wyskoczyło.


(Beber Cerveza) #4

daj loga z HijackThis...

przeskanuj kompa antyvirem ... spybotem...

a jakiego antyvirusa uzywasz ??


(Kaczan87) #5

To ten sam problem co ostatnio, bo komp się zrestartował znowu 2 az w ciągu dwóch dni. Czyli to nie była mozilla wtedy (ale to nic bo i tak błedy miala), czyli może być to zasilacz (obstawiam 80%). Kompa sprawdzałem na wiele sposobów wtedy, ale zaraz użyje HijackThis. Znacie coś na sprawdzenie zasilacza??

Bo to chyba on. Bo włączyłem BSODa ostatnio, czyli nie powinien się restartować, tylko komunikat powinien wyskoczyć, ale go nie ma. W dumpie nic nie pokazuje;/.

Mam avasta.;/ Ale zmiana raczej nei przyniesie wiekszych efektów. Dobra zaraz zrzuce log. A i zdefragmentuje dysk (ostatniio możliwe że przyniosło to skutek).

I takie pytanko. Czy komp może robić to specjalnie? Bo mi sie restartuje, wiesza, moim braciom nie. Tyle, że oni tylko tibia i firefox odpalony.;/

Złączono Posta : 25.04.2006 (Wto) 20:55

Mam loga.

Logfile of HijackThis v1.99.1

Scan saved at 20:56:39, on 2006-04-25

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

d:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

d:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

D:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

d:\Program Files\Executive Software\DiskeeperLite\DKService.exe

C:\WINDOWS\system32\tcpsvcs.exe

d:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

d:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Neostrada TP\NeostradaTP.exe

C:\Program Files\Neostrada TP\ComComp.exe

C:\Program Files\Neostrada TP\Watch.exe

D:\Program Files\firefox\firefox.exe

d:\PROGRA~1\FREEDO~1\fdm.exe

C:\Documents and Settings\kaczan\Moje dokumenty\download\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://szukaj.wp.pl

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.neostrada.pl

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Neostrada TP

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\NEOSTR~1\SEARCH~1.DLL

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - d:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O4 - HKLM..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM..\Run: [speedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM..\Run: [avast!] d:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - Global Startup: Microsoft Office.lnk = D:\Program Files\Microsoft Office\Office\OSA9.EXE

O4 - Global Startup: Adobe Reader Speed Launch.lnk = D:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O8 - Extra context menu item: Pobierz stronę WEB z Free Download Manager - file://d:\Program Files\Free Download Manager\dlpage.htm

O8 - Extra context menu item: Pobierz wszystko z Free Download Manager - file://d:\Program Files\Free Download Manager\dlall.htm

O8 - Extra context menu item: Pobierz z Free Download Manager - file://d:\Program Files\Free Download Manager\dllink.htm

O8 - Extra context menu item: Pobierz zaznaczenie z Free Download Manager - file://d:\Program Files\Free Download Manager\dlselected.htm

O9 - Extra button: Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Run WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - d:\Program Files\WinHTTrack\WinHTTrackIEBar.dll

O9 - Extra 'Tools' menuitem: Launch WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - d:\Program Files\WinHTTrack\WinHTTrackIEBar.dll

O17 - HKLM\System\CCS\Services\Tcpip..{6F935E3B-976F-43B5-A190-455C0A7FD1C7}: NameServer = 194.204.152.34 217.98.63.164

O20 - Winlogon Notify: WgaLogon - WgaLogon.dll (file missing)

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - d:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: avast! Antivirus - Unknown owner - d:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - d:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - d:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Diskeeper - Executive Software International, Inc. - d:\Program Files\Executive Software\DiskeeperLite\DKService.exe

Złączono Posta : 25.04.2006 (Wto) 20:59

hmm.. Jak ktoś sprawdza to może czegoś jest za mało, bo trochę programików z autostartu usunąłem (ale raczej nie, bo to jakies dodatkowe aplikacje były).


(Beber Cerveza) #6

nie to jest nie mozliwe !!

heh ale moze przez to, ze masz poprostu wiecej uruchomionych aplikacji powoduje zwiekaszona prace procesora ... i przegrzanie [zwiekszenie temp. do krytycznej i res ...]

jest wiele opcji, trzeba dojsc do najbardziej prawdopodobnej :stuck_out_tongue_winking_eye:


(Kaczan87) #7

Nie raczej niemożliwe, żeby żadna giera nie przegrzewała procka, a jak otworze kilka okienek przeglądarki (3-4), i neostradke i wtedy już się przegrzewa. Zrobie defragmentacje D:, bo tam zainstalowane programki. ;/

Trzeba kombinować. Pozatym przegrzanie procka nie wyłącyłoby odrazu kompa jak pisałem, bo włączyłe BSOD.

Złączono Posta : 25.04.2006 (Wto) 21:10

Znalazłeś coś w HijackThis??


(Beber Cerveza) #8

poczekamy na Bieniola albo innego speca od logow ...

ja nie chce mieszac bo do konca sie nie znam na logach ...


(Micromac) #9

Log jest OK

Podaj mi dane z kluczy:

Otwórz Notatnik i wklej:

Plik => Zapisz jako => Zmień rozszerzenie z TXT na Wszystkie pliki => Zapisz pod nazwą REG.BAT => zapisujesz na dysku C:\ , podwójnie kliknij plik REG.BAT, w miejscu gdzie był powstanie plik caly.txt , którego zawartość wkleisz tutaj na forum


(Kaczan87) #10

to jest ten wyciag, tyle ze powstal plik log2.txt ;/

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\CLSID{D851F103-8C90-4321-AFF0-58BA5BD421C2}]

@="SharedAccess Notification Sink"

"AppID"="{ce166e40-1e72-45b9-94c9-3b2050e8f180}"

Złączono Posta : 26.04.2006 (Sro) 12:16

Szukałem i drugi, ten zapisany znalazłem, ale pierwszego nie było.


(Micromac) #11

Masz podac plik o nazwie caly.txt. Jak go nie znajdziesz to wykonaj ponizej polecenie:

Otwórz Notatnik i wklej:

Plik => Zapisz jako => Zmień rozszerzenie z TXT na Wszystkie pliki => Zapisz pod nazwą REG2.BAT => zapisujesz na dysku C:\ , podwójnie kliknij plik REG2.BAT, w miejscu gdzie był powstanie plik log.txt , którego zawartość wkleisz tutaj na forum

Mozliwe, ze nie masz takiego klucza ale najpierw zrob to co napisałem


(Kaczan87) #12

Mówiłem, że nie mam go. Wpisałem i nie powstaje żaden plik.

Złączono Posta : 26.04.2006 (Sro) 16:20

Czy to źle?? Czy to może być powodem problemu?

Macie jakieś propozycje, czy można coś zrobić?

Może znacie jakiś problem do sprawdzenia zasilacza?

A i musze przetestować czy defragmentacja coś dała. Jak bedę miał ochote zrestartować kompa to powiem czy to przyniosło jakiś efekt.

Złączono Posta : 26.04.2006 (Sro) 16:35

Wiecie co??

Tu naprawde chyba defragmentacja była potrzebna. Wczoraj zrobiłem i prosze bardzo. 5 okienek mozilli, paint, emule, gg, thunderbird, notatnik;p neostrada i winamp.

Tyle rzeczy odpalonych i chodzi. Wczoraj połowa tego i zwies albo restart. :]

Ludzie defragmentujcie dyski. :wink:


(Micromac) #13

Sprawdz jeszcze to:

Start=>uruchom => wpisz dcomcnfg.exe => zaznacz uslugi składowe i po prawej stronie masz folder komputery, kliknij 2 razy i pojawia sie Moj komputer => Konfiguracja DCOM => rozwijasz Konfigaracja DCOM klikajac na plus (wyskakuje okienko klikasz na Nie), odszukujesz Machine Debug Manager, zaznacz go i prawym klik myszki wybierz Właściwosci => zakladka Zabezpieczenia => w sekcji Uprawnienia uruchamiania i aktywacji zaznaczasz na Uzyj domyslnych, zastosuj i OK. Restart komputera


(Kaczan87) #14

Niestety nie moge znalezdz "machine Debug manager" Ale poszukam jeszcze gdzie indziej.


(Micromac) #15

Zobacz czy nie masz tutaj:

C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG

Nazwa programu to MDM.exe

Sprawdz tez czy w uslugach (Start=> Uruchom=> wpisz services.msc) jest wlaczony Machine Debug Manager na Automatyczny


(Kaczan87) #16

Kurcze. Nie ma tego folderu VS7DEBUG nawet. a w usługach services.msc nie ma tez Machine D.... Może on ma jakąś polską nazwe?


(Micromac) #17

Zobacz w C:\WINDOWS\system32 czy jest plik mdm.exe

Nie musi to byc zwiazane akurat z tym, ale sprawdzic mozna. Zreszta aby ten blad nie pojawial sie wiecej w Podgladzie Zdarzen nalezy po prostu przywrocic uprawnienia zaznaczajac na Uzyj domyslne tylko nie wiem jakie moduły sa zainstalowane u Ciebie. Ale to nie ma wplywu na restarty.


(sdar) #18

Wszystkie pomysły z formatowaniem i związane z nimi OTy ->KOSZ

Phoenix 17 , proszę Cie wstrzymaj sie z takimi poradami.


(Kaczan87) #19

Kurcze nie wiem co z tym kompem. Po maturach zrobie format i jak dalej będzie tak chodził to zmienie zasilacz.

'

Dzięki za pomoc:]