Zwiecha komputera przy wyciszeniu dźwięku


(Bartosik9) #1

Witam

Od wczoraj gdy się loguję do systemu i włączę przycisk wyciszania dźwięku automatycznie następuje zwiecha komputera, wszystko zastyga, mogę jedynie wysunąć pasek Start oraz wyświetlić okno menadżera zadań, mogę także poruszać myszką lecz na nic nie mogę kliknąć, bardzo mnie to denerwuje gdyż mogę w takiej sytuacji tylko zresetować komputer.

Proszę o pomoc !

Pozdrawiam

logi z ComboFix

http://wklej.org/id/84773/


(Gutek) #2
[HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{634559cc-1a19-11de-b6a0-00196690cab3}]

\Shell\AutoRun\command - E:\husyu8n.exe

\Shell\open\Command - E:\husyu8n.exe


[HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{634559cd-1a19-11de-b6a0-00196690cab3}]

\Shell\AutoRun\command - F:\husyu8n.exe

\Shell\open\Command - F:\husyu8n.exe

Użyj - http://www.bezpieczenstwosystemow.pl/in ... pic=1647.0

- Flash Disinfector

- BitDefender Pica Removal Tool

- PRT (Perlovga Removal Tool)

Proszę pobrać i użyć Malwarebytes' Anti-MalwareWciskamy Skanuj , wybieramy dyski do skanowania i Rozpoczynamy skanowanie , na końcu wciskamy Usuń zaznaczone jak będą i Ok  :wink:

[HKEY_LOCAL_MACHINE\software\microsoft\active setup\installed components\{35E8A801-550D-EE75-1991-0346D19660FE}]

c:\program files\System32\svchost.exe s

powinien usunąć Malwarebytes' Anti-Malware

Po tym nowy log z Combo.


(Bartosik9) #3

Witam.

Zrobiłem tak jak napisałeś, lecz problem nie zniknął dalej komputer się ścina po wciśnięciu wyciszenia dźwięku, dodam jeszcze ze gdy się loguje to komputer ma taka sama zwieche na 8sekund, dopiero po załadowaniu połączenia z internetem w systrayu mogę normalnie pracować. Może byś mógł mi podać kod którym bym mógł usunąć te zainfekowane pliki przez ComboFix'a.

Pozdrawiam i proszę o pomoc.

Logi z ComboFix'a po zrobieniu działań opisanych przez Gutek2222.

http://wklej.org/id/84893/

Wklejam także logi z Malwarebytes' Anti-Malware

http://wklej.org/id/84895/

-- Dodane 30.04.2009 (Cz) 21:33 --

Proszę o pomoc.


(Gutek) #4

Wklej do Notatnika:

Folder::

c:\program files\System32


Driver::

Lbd


Registry::

[-HKEY_LOCAL_MACHINE\software\microsoft\active setup\installed components\{35E8A801-550D-EE75-1991-0346D19660FE}]

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku -->

cfscript10uc2.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Po tym nowy log z Combo


(Bartosik9) #5

Witam.

Wygląda na to że problem zniknął :slight_smile: Bardzo dziękuję za pomoc Gutek :slight_smile: Pozdrawiam i życzę miłej majówki :).