Zwiecha przy uruchomianiu systemu


(simonides) #1

Mam problem ktory sie powtorzyl, a mianowicie tydzien temu zrobilem formata ale to dosc pracochlonne . Problem jest taki ze wylaczalem komputer i byla jakas aktualizacja systemu win 7 byly procenty doszlo do 100 komputer sie wylaczyl. Po ponownym uruchomieni dzialalo ladnie czysto. Po 15 min zaczelo mulic wiec wylaczylem komputer. Przy wylaczaniu bylo napisane trwa przygotiwanie do konfiguracji systemu windows nie wylaj komputera. Czekalem 30min i nad to samo. Resetnolem i wlaczylem naprawe systemu i przywracanie wybralem punkt i zakonczylem. I tera-przywracanie sie zawiesilo. Nie wiem co robic, prosze o pomoc. W punltach przywracania zauwazylem niepokojacy mnie punkt ''usuwanie pakietu jezykowego'' tydzien temu tez widzialem taki punkt. Wlasnie przez to moglo cos sie popsuc.


(Pawko86) #2

Płytka z system zawierała Sp 1 Do Windows 7 ?

Ponadto po instalacji wgrałeś sterowniki najlepiej najnowsze do chipsetu , karty graficznej, dźwiękowej

napisz coś więcej o swoim komputerze np z jakich cześci się składa i jakiś system operacyjny 32 czy 64 bitowy

jaka temperatura i obciążenie procesora


(simonides) #3

nie wiem co ma to do tego

windows 7 64bitowy plytka revcirvety byla do wypalenia. Sterowniki automatycznie sie instaluja czytalem w internecie sa te problemy lecz ludzie nie mieli problemu z prYwroceniem systemu


(Technik Elektro) #4

trzeba sprawdzić kondycję dysku twardego poprzez odczytanie parametrów SMART.


(simonides) #5

jesli tydzien temu zrobilem formata i wszystko dzialalo przrez ten tydzien oto nie moze byc wina sprzetu. Wpadlem na pomysl czyd da sie jakos przeinstalowac asame narzedzia systemowe lub sam system nie partycje?


(Jarek 37) #6

Spróbuj opcję napraw system z płyty Windows.


(simonides) #7

Ktora opcje wybrac? teraz nawet po kilku restartach komputera nie chca sie odpalic te opcje